AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2004-08-02, 20:11   Link #1
XbladE
うたまるのだいすきなネコカン
 
Join Date: Nov 2003
Question Desynchronized playback of Sailor Moon Live Action

I gotta slight problem with the new SM Live Action Episodes of TV-Nihon. I think it started with episode 34, but i'm not sure and cause i don't have the old EP's anymore i can't test it.
So my Problem is , when i want to watch one of them at first i see frame #1 for about 2sek (frozen) , which is not that bad itself, but for the rest of the EP the sound will switch beetween too early or to late playback and the Video will freezes occasionally, which is very odd, or it just plays to slow, which then will result in desynchonization again. Overall there's maybe about 5 min of the EP which play correct and synchron.
I tried all of my players (MPC, BS, ASUS DVD, REAL) but none of them does work.

Maybe someone has the same problem or knows if TV-N changed their encoding specs ?

To clarify: I can watch ALL other anime properly , regardless of what it is ...*.avi, *.ogm, *.mkv ...XviD, DivX...Vorbis, MP3, AC3 ...and i remember watching the old EP's of SMLA fluently and without problems at least ut to EP #30.
__________________
(All grammar and spelling mistakes are inteded for the viewing pleasure of the reader)

Magic is real - unless defined integer!
XbladE is offline  
Old 2004-08-03, 03:50   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
You failed to inform us of what codecs you have, that's most likely to be the problem (BTW, please don't say "you have the latest" because it's rather meaninless). Try the following

---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-05-20
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using Media Player Classic.
xris is offline  
Old 2004-08-03, 11:12   Link #3
XbladE
うたまるのだいすきなネコカン
 
Join Date: Nov 2003
At first, thanks for trying to help me. But i do think that i'm 10 out of 10 ^^
Concerning your opinon of the Problem being codec related i doubt that (reason below) but here they are :

I'm running XP by the way.
Useing the following Codecs (damn systeminfo doesn't show the versions):

Video :
XviD 1.0 Beta 3 (koepi's Build)
DivX 5.2 Pro
FDD Show 2002 06 17
Matroska Playback Pack 0.5 (only necessary parts)
[No other Codec Packs]
some Indeo and Huffyuv witch are unimportant in this matter.

Audio :
OggDS0995
ac3filter_0_70b
MP3 should still be the standard WinXP version
(mpc 0.99d, mac397f and OpenALwEAX probably unimportant)

*phew* pretty hard finding them all ^^ ...btw , i won't remove any, because i need them for encoding.

Meanwhile i had my own thinking about that problem and thought i might as well try VLC, the results are as follows:

- video plays back normal all of the time
- there's no more desync but there are a few pessages where there's just no sound for about 2 secs or a very short scratching noise.

Those symptoms made me think that the files are currupt (should by highly unlikely witch more that 5 files downloaded with BT, but anyway).
I ran a quick crc check and they're all intact, rechecked on with BT (Azureus 2.1.0.4) with the same result, the file is 100% in the specs of the torrent file.

*edit* ffdshow-20040725 doesn't resolve anything. In MPC the Video still freezes occasionaly at the same locations as before. VLC now seems to show the files correctly, but there are still audio dropouts.
__________________
(All grammar and spelling mistakes are inteded for the viewing pleasure of the reader)

Magic is real - unless defined integer!

Last edited by XbladE; 2004-08-03 at 18:53.
XbladE is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 14:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.