AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2009-09-21, 02:38   Link #1
zero7090
Senior Member
 
Join Date: Jul 2007
Subtitle problem with win7

well i just switched to win7 recently and every thing seem great, good speed ,performance and interface. However i started notice the subtitle is somewhat weird.
- first the position:

Spoiler for sub win7:

Spoiler for sub win XP:


also you can see the tearing of the subtitle just like hardsub

lastly, sub is scaled by the size of media player windows which make it damn huge
Spoiler for sub win 7:


Ok so i go my media player homecinema > view > option > output and change my setting back like XP

Spoiler for XP setting:


But when i open there is no sub even though my tray icon
Spoiler for tray icon:
zero7090 is offline   Reply With Quote
Old 2009-09-21, 09:55   Link #2
emptyeighty
Senior Member
 
Join Date: Jan 2006
Grab the latest CCCP and use the included MPC-HC. That should have everything set up nicely. Make sure to uninstall any other codec packs or ffdshow/vsfilter/other filters that are in CCCP present on your system.
__________________
You can't just throw the law out the window...
emptyeighty is offline   Reply With Quote
Old 2009-09-21, 10:20   Link #3
zero7090
Senior Member
 
Join Date: Jul 2007
Quote:
Originally Posted by emptyeighty View Post
Grab the latest CCCP and use the included MPC-HC. That should have everything set up nicely. Make sure to uninstall any other codec packs or ffdshow/vsfilter/other filters that are in CCCP present on your system.
forgot to say but

Spoiler for newest CCCP:
zero7090 is offline   Reply With Quote
Old 2009-09-21, 11:16   Link #4
emptyeighty
Senior Member
 
Join Date: Jan 2006
Go to CCCP settings, 2nd page, do a reset settings and re-register filters there. Does that help?
__________________
You can't just throw the law out the window...
emptyeighty is offline   Reply With Quote
Old 2009-09-21, 12:52   Link #5
zero7090
Senior Member
 
Join Date: Jul 2007
sadly, nothing improve

anyway, thinking my tearing sub have something to do with font i try copy all xp font into win7 but
Spoiler for font:
zero7090 is offline   Reply With Quote
Old 2009-09-21, 15:06   Link #6
emptyeighty
Senior Member
 
Join Date: Jan 2006
I don't think system fonts are related.

Download the CCCP Insurgent and:
1. Tools > Test Render > "problematic file"
2. Tools > Media Information > "problematic file"
3. Tools > CRC Check > "problematic file"
4. File > Save Log > Paste the output here in spoiler tags.
__________________
You can't just throw the law out the window...
emptyeighty is offline   Reply With Quote
Old 2009-09-21, 21:01   Link #7
zero7090
Senior Member
 
Join Date: Jul 2007
i got problem with all the file, not only a certain file


Spoiler for CCCP insurgent:
zero7090 is offline   Reply With Quote
Old 2009-09-22, 04:35   Link #8
Daiz
Pioneer in Fansub 2.0
 
 
Join Date: Aug 2007
Quote:
[Codec/Filter Packs]
[2 detected]
1> Combined Community Codec Pack (2009-09-09) (Installed)
2> K-Lite Codec Pack (Installed)
Here is your problem, you have multiple codec packs installed. Uninstall both, reboot your computer and then re-install the latest CCCP and use the MPC-HC that comes with CCCP to play your files.
__________________
"A good user is remembered from his posts, not from his 160px tall animated 'pink flying unicorns' signature picture."
---
The Guide for best H.264 playback
Daiz is offline   Reply With Quote
Old 2009-09-23, 04:58   Link #9
zero7090
Senior Member
 
Join Date: Jul 2007
Quote:
Originally Posted by Daiz View Post
Here is your problem, you have multiple codec packs installed. Uninstall both, reboot your computer and then re-install the latest CCCP and use the MPC-HC that comes with CCCP to play your files.
for the k lite codec i only install the MPC-HC since i cant stand ver 1.3 from CCCP'icon for mkv file .

anyway: somehow i managed to fix it but now i'm having problem with running WMR 9 mixer mode on certain file. For some MKV, MP4 file it run normally but for avi, wmv, flv my picture is stretched just like this. If i go EVR custom, everything is fine but since EVR dont have WMR 9 mixer , the colour really look unnatural)

Spoiler for s:



If anyone want compare WMR 9 mixer mode on/off, open below pictures in new tab
Enabled
http://img225.imageshack.us/img225/949/wmr9mixedon.png

Disabled
http://img225.imageshack.us/img225/2...r9mixedoff.png
zero7090 is offline   Reply With Quote
Old 2009-09-23, 14:58   Link #10
emptyeighty
Senior Member
 
Join Date: Jan 2006
Quote:
Originally Posted by zero7090 View Post
for the k lite codec i only install the MPC-HC since i cant stand ver 1.3 from CCCP'icon for mkv file .
Don't install a whole codec pack for just the player, grab it from the official MPC-HC site if you must. Also did you try unchecking "Icon" in CCCP settings, 2nd page?

Quote:
anyway: somehow i managed to fix it but now i'm having problem with running WMR 9 mixer mode on certain file. For some MKV, MP4 file it run normally but for avi, wmv, flv my picture is stretched just like this. If i go EVR custom, everything is fine but since EVR dont have WMR 9 mixer , the colour really look unnatural)

Spoiler for s:



If anyone want compare WMR 9 mixer mode on/off, open below pictures in new tab
Enabled
http://img225.imageshack.us/img225/949/wmr9mixedon.png

Disabled
http://img225.imageshack.us/img225/2...r9mixedoff.png
VMR9 likes to break a lot. Does the problem occur with Haali or EVR-CP? If those work you should use them. If they don't work you probably have a vidcard driver issue and should update/reinstall.
__________________
You can't just throw the law out the window...
emptyeighty is offline   Reply With Quote
Old 2009-09-24, 10:33   Link #11
NvIon
Junior Member
 
Join Date: Aug 2009
Don't use VMR7/9 on Vista/Win7. In MPC-HC, right-click and go to Renderer Settings, Output Range and set it to 0-255. If that doesn't work, then you need to do this in the Nvidia Control Panel.

NVIDIA Control Panel -> Video & Television -> Adjust video color settings -> Select "With the NVIDIA settings" -> Advanced tab -> Set Dynamic Range to "Full (0-255)".
NvIon is offline   Reply With Quote
Old 2009-11-06, 22:33   Link #12
Ryusiangel
Senior Member
 
 
Join Date: Apr 2004
i have windows 7 and had trouble with subtitle as well good thing i found this thread that nvdia control panal work :P
__________________
avatar by chaos
Ryusiangel is offline   Reply With Quote
Old 2009-12-06, 12:05   Link #13
Ryusiangel
Senior Member
 
 
Join Date: Apr 2004
for some reason i dunno how to reset settings or what i'm suppose to put to play dvd in subs but now the subs for dvd isnt' work. only fansubs appearntly
__________________
avatar by chaos
Ryusiangel is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.