AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2010-01-21, 06:32   Link #1
Azule
Golden Witch
 
 
Join Date: Jan 2010
Location: The Future Gadget Lab
Send a message via AIM to Azule Send a message via MSN to Azule Send a message via Skype™ to Azule
My sig doesnt show.

I followed the guidelines about it; and it doesnt show.

The text thats meant to show is:
[IMG*]http://i.imagehost.org/0334/f1bfcee301a5b8f149de35f922751c30_2.png[*/IMG]

Without the Astrix's in there. Do I need to tick a box or something?

I'm also told that other people can see it, but I can't. Is it my browser?
__________________
A not-so-average Umineko gameboard
Azule is offline   Reply With Quote
Old 2010-01-21, 06:53   Link #2
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
Edit Options > Thread Display Options > Show Signatures

Also when you don't have a signature your posts default to "Don't show signature", and when you have one they default to "Show signature", so if you get a signature it won't show on old posts you made when you didn't have one. You can edit the behavior in advance options on your posts.
__________________
felix is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.