AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2010-03-05, 08:58   Link #1
monster
Junior Member
 
 
Join Date: Dec 2005
Adjusting video brightness in SMPlayer

I've tried to use the video equalizer, but it doesn't seem to work. Is there another way to do this?
monster is offline   Reply With Quote
Old 2010-03-05, 10:03   Link #2
SeijiSensei
AS Oji-kun
 
 
Join Date: Nov 2006
Location: Sochen Cave Palace
Age: 64
I tried to replicate the problem using both vdpau (my default) and xv video output drivers, and both stock Ubuntu mplayer and my custom-compiled multithreaded version, and in all these cases I can make the screen totally black or white with the brightness control.

I can also control the brightness directly using mplayer from the command line and holding down the 3 or 4 keys. Does that work for you? SMPlayer is probably doing the equivalent of this.
__________________
SeijiSensei is offline   Reply With Quote
Old 2010-03-05, 18:24   Link #3
monster
Junior Member
 
 
Join Date: Dec 2005
Quote:
Originally Posted by SeijiSensei View Post
I tried to replicate the problem using both vdpau (my default) and xv video output drivers, and both stock Ubuntu mplayer and my custom-compiled multithreaded version, and in all these cases I can make the screen totally black or white with the brightness control.

I can also control the brightness directly using mplayer from the command line and holding down the 3 or 4 keys. Does that work for you? SMPlayer is probably doing the equivalent of this.
I tried the 3 and 4 keys, and while the SMPlayer status bar tells me the brightness level is changing (from -100 to +100) just like when I do it through the video equalizer, that change is not reflected in the video itself. I'm not sure how to do it through the video output drivers or the command line.
monster is offline   Reply With Quote
Old 2010-03-08, 22:24   Link #4
monster
Junior Member
 
 
Join Date: Dec 2005
I finally got the equalizer to work by enabling software video equalizer in the SMPlayer preferences. I guess my graphic card or video output driver doesn't support video equalizer.
monster is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.