AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-08-26, 18:38   Link #1
sOnJoOL
Senior Member
 
Join Date: Feb 2004
Send a message via AIM to sOnJoOL Send a message via MSN to sOnJoOL
Problem again

okay the problem is that my computer seriously lags when i scroll through any site.
like before i was scrolling thru a thread and it lagged alot.
did this happen to you before?
sOnJoOL is offline   Reply With Quote
Old 2004-08-26, 18:46   Link #2
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 29
Did you check in the Task Manager (Press CTRL + ALT + DEL to open the Task Manager) if your CPU usage goes up significantly while scrolling through threads? If it does, locate the task that uses up the CPU power.

I take it that you don't have a slow internet speed and you don't define this lag as slow page build up caused by a slow internet speed...
__________________
There is a little known provision in the Forum Rules that explicitly allows a moderator to remove any signature image that they believe to be inappropriate for any reason. That did not happen in this case because _Sin_ is so boring that he never even had a signature to remove anyway. So why is this text here? To attract attention of course - isn't that what a signature is for?
You can still find my Azureus Download Guide here

By all means, make sure to read this.
_Sin_ is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.