AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-09-23, 03:34   Link #1
Gundam Freak
The Gundam Senin
 
Join Date: Apr 2003
Location: Berkeley, Califorina
Age: 28
Problem with Prince of Tennis 130

Any one have problems playing this? The BT said it is complete, but the file plays like it's at 95% or something. I just WMP 10. Can that be the problem? Or is it my codecs?
__________________
If you don't like Gundams, I hope a giant robot step on you someday. It will happen one day
Gundam Freak is offline   Reply With Quote
Old 2004-09-23, 03:53   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Quote:
Originally Posted by Gundam Freak
Any one have problems playing this? The BT said it is complete, but the file plays like it's at 95% or something. I just WMP 10. Can that be the problem? Or is it my codecs?
If the download is really complete, then most likely it will be the codecs.
---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-07-25
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using the latest version of Media Player Classic (2000/XP or 98/Me build)
---
P.S. ffdshow is not a "codec pack". In most cases codec packs cause more problems than they solve (since the interfere with existing codecs). General advice concerning codec packs is to uninstall them.
---
xris is offline   Reply With Quote
Old 2004-09-23, 14:24   Link #3
Ghost_Man
Junior Member
 
Join Date: Jan 2004
Same goes for me, the picture for ep 130 gets really bad. i don't think it's me, i think it's the file itself, because i don't think ao changed any type of encoding, and all their previous eps work perfectly fine for me...
Ghost_Man is offline   Reply With Quote
Old 2004-09-23, 16:24   Link #4
Za Paper
Senior Member
 
Join Date: Mar 2004
Quote:
Originally Posted by Ghost_Man
Same goes for me, the picture for ep 130 gets really bad. i don't think it's me, i think it's the file itself, because i don't think ao changed any type of encoding, and all their previous eps work perfectly fine for me...
Update to the latest ffdshow as posted above. Looks like a-o changed encoding. I had the same problem but it was fixed when I updated.
Za Paper is offline   Reply With Quote
Old 2004-09-23, 16:32   Link #5
Prince of Chronics
One Piece fan
 
 
Join Date: Nov 2003
Location: Toronto, Canada
All you have to do is update your current xvid codec to the latest version... and that will solve your PoT problems...
__________________
Prince of Chronics is offline   Reply With Quote
Old 2004-09-23, 17:13   Link #6
cwonj
Junior Member
 
Join Date: Sep 2004
Problems with Prince of Tennis 130

I'm not sure if the file is corrupted or not, I downloaded it twice and it's giving me problems. The first time I downloaded it, when I tried to open the folder with the file in it, every application in my windows would somewhat shut down or close up. I deleted the file through WMP10 and I downloaded it a second time. This time the folder with the file remains open and doesn't close up; however, when I try playing it with my media player, the media player just closes. Does anyone know why it's doing that? I had the same problem with Naruto 94-95.
cwonj is offline   Reply With Quote
Old 2004-09-23, 18:05   Link #7
Tsukiyomi
step closer to Amaterasu
 
Join Date: Apr 2004
well... no problems playin 130 for me. So problem must be on the user's side..
__________________
He whose strength is flawless
Tsukiyomi is offline   Reply With Quote
Old 2004-09-24, 02:52   Link #8
Ghost_Man
Junior Member
 
Join Date: Jan 2004
Quote:
Originally Posted by Za Paper
Update to the latest ffdshow as posted above. Looks like a-o changed encoding. I had the same problem but it was fixed when I updated.
hmm... simply put, you were right, and i was wrong. Thanks
Ghost_Man is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.