AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-09-25, 18:39   Link #1
SavetheGirl
hide nothing
 
Join Date: Sep 2004
Location: pennslyvania
Send a message via AIM to SavetheGirl
Question Playback Problems ([ANBU] Naruto 31-40) [Was: argh...]

ok, i'm having trouble playing naruto episodes 31-40 from AN-BU. some of the files work fine, but the others i can't play them in winamp and they freeze up all my other media players.
i have divX and Xvid so that's not the problem.
i went to the FAQ, etc. and did everything i could except i couldn't get the avi splitter to work. however, i don't think that is really the problem as GSpot told me everything should be ok.

so if you have ANY suggestions, they're welcome.
SavetheGirl is offline   Reply With Quote
Old 2004-09-25, 19:00   Link #2
NightWish
Crushcrushcrush
*Administrator
 
 
Join Date: Mar 2003
Age: 34
Check that the download has fully completed and that the file content is correct (just run BitTorrent again so it checks the files)

Once you're satisfied that you've got perfect copies of the files being distributed; try installing ffdshow (if you haven't already). If it still fails; try removing all your codecs and re-installing just ffdshow -- we find it works for most people. Details of where to get it can be found in the sticky threads... Edit: Or just below as provided by xris
__________________
Lay down on the ground, and let the tears run from you, crying to the grass and trees and heaven, finally on your knees; Let me live again…

Last edited by NightWish; 2004-09-25 at 19:03. Reason: ^_^
NightWish is offline   Reply With Quote
Old 2004-09-25, 19:01   Link #3
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Quote:
Originally Posted by SavetheGirl
so if you have ANY suggestions, they're welcome.
Try this out, install the ffdshow codec and use MPC. Having XviD and DivX doesn't always mean it will work (especially if you have older versions installed), in practice ffdshow (on it's own) gives better results.

---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-07-25
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using the latest version of Media Player Classic (2000/XP or 98/Me build)
---

And as NightWish states, make sure the download has really finished!
xris is offline   Reply With Quote
Old 2004-09-25, 19:24   Link #4
SavetheGirl
hide nothing
 
Join Date: Sep 2004
Location: pennslyvania
Send a message via AIM to SavetheGirl
ok, thanks! i'll try that then.

and i was good, i checked to see if it was fully downloaded before i bothered you guys here. =)

EDIT:

mkay, removed all codecs and re installed ffdshow, still doesn't work.
i must be missing some detail.... =/

Last edited by SavetheGirl; 2004-09-26 at 19:25.
SavetheGirl is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 16:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.