AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2004-10-09, 12:08   Link #1
snowynight
Michi is my name!
 
Join Date: Oct 2004
Location: tokyo japan! (i wish)
Age: 22
Send a message via AIM to snowynight Send a message via Yahoo to snowynight
error?

i down loded naruto episodes 101 and 102 and the both dont show any image. just sound. am i doing anything wrong?
snowynight is offline  
Old 2004-10-09, 12:13   Link #2
snowynight
Michi is my name!
 
Join Date: Oct 2004
Location: tokyo japan! (i wish)
Age: 22
Send a message via AIM to snowynight Send a message via Yahoo to snowynight
re :

help please?
snowynight is offline  
Old 2004-10-09, 12:20   Link #3
snowynight
Michi is my name!
 
Join Date: Oct 2004
Location: tokyo japan! (i wish)
Age: 22
Send a message via AIM to snowynight Send a message via Yahoo to snowynight
pretty please!

could some one please help me!
snowynight is offline  
Old 2004-10-09, 12:52   Link #4
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Multiple posts is a good way to piss off people and get your thread closed. And have some patience, there's no need to bump the thread every few minutes (unless you really want to be banned from the forums).

And if you want people to help you then you need to put some effort into describing the problem in the first place. Saying "it doesn't work" helps no-one.

Given the lack of info you provided, I'll take a guess and suggest the following as most likely it's simply your codecs.

---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-07-25
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using the latest version of Media Player Classic (2000/XP or 98/Me build)
---
xris is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.