AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2010-12-25, 01:00   Link #1
daiphongdao
Fairy follower
 
 
Join Date: Nov 2009
Location: Việt Nam
Age: 24
Send a message via Yahoo to daiphongdao Send a message via Skype™ to daiphongdao
Problem with CCCP when playing mkv file

I've just installed CCCP on my computer and currently I'm having some trouble.
Whenever I play a mkv file the image is reversed, like in this picture



And here is my setting





It's only happened with mkv. Avi, mp4... still work fine.
Could anyone give me some help?
__________________
daiphongdao is offline   Reply With Quote
Old 2010-12-25, 09:57   Link #2
Mentar
Sore wa himitsu desu!
 
 
Join Date: Nov 2003
Location: Hamburg
Age: 44
Probably a misconfiguration in the subtitle filter.

Go to CCCP setting, Tick "Reset all Settings" and "Re-register all Filters" and hit Apply. After that, try again.
Mentar is online now   Reply With Quote
Old 2010-12-25, 10:09   Link #3
daiphongdao
Fairy follower
 
 
Join Date: Nov 2009
Location: Việt Nam
Age: 24
Send a message via Yahoo to daiphongdao Send a message via Skype™ to daiphongdao
I've already tried that and it didn't work.
Reinstall CCCP also does not make any different.
__________________
daiphongdao is offline   Reply With Quote
Old 2010-12-25, 10:13   Link #4
MeoTwister5
Komrades of Kitamura Kou
 
 
Join Date: Jul 2004
Location: Where I can learn to be lonely.
Age: 29
Have you tried a different video player like say Core?
MeoTwister5 is online now   Reply With Quote
Old 2010-12-25, 10:55   Link #5
daiphongdao
Fairy follower
 
 
Join Date: Nov 2009
Location: Việt Nam
Age: 24
Send a message via Yahoo to daiphongdao Send a message via Skype™ to daiphongdao
Well I think I understand why I have the problem.
I was trying to install CCCP on my virtual PC and the virtual PC's graphic card somehow doesn't support Overlay Mixer thus result in this weird error.
I've found a temporary fix by turning on the flipped picture option.
Thanks for your help and sorry for wasting your time.
__________________
daiphongdao is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.