AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2011-01-06, 10:24   Link #1
Jeffry2009
Banned
 
Join Date: Jun 2006
Location: Kuala Lumpur, Malaysia
Age: 27
Send a message via MSN to Jeffry2009 Send a message via Yahoo to Jeffry2009
The page cannot be displayed sometimes shows up NOT just Google Chrome.

This keeps happened on me anytime when I'm uploading some photos, posting any messages & anything, 'the webpage is not available' is keep showing up on me sometimes until it finally ruined my posts that no matter i've re-edit, posting some PM so i'd forced to start over my new posts by clicking 'refresh' or click on 'back' not just running on Google Chrome. Or is it just me?

God, there goes all of my pics that I've uploaded on anime image thread.
Jeffry2009 is offline   Reply With Quote
Old 2011-01-06, 13:12   Link #2
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
Could it be this is happening always around the same time?
__________________
felix is offline   Reply With Quote
Old 2011-01-06, 22:58   Link #3
Jeffry2009
Banned
 
Join Date: Jun 2006
Location: Kuala Lumpur, Malaysia
Age: 27
Send a message via MSN to Jeffry2009 Send a message via Yahoo to Jeffry2009
Quote:
Originally Posted by felix View Post
Could it be this is happening always around the same time?
well, sometimes it happens even when i'm uploading some photos in my visitor profile's gallery.
Jeffry2009 is offline   Reply With Quote
Old 2011-01-07, 03:47   Link #4
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
By time I'm strictly referring to hours, minutes, etc. There is this time frame where it should be normal to experience something like that because of (possibly) forum backups.
__________________
felix is offline   Reply With Quote
Old 2011-01-10, 14:23   Link #5
synaesthetic
blinded by blood
*Author
 
 
Join Date: Jun 2009
Location: Oakland, CA
Age: 30
Send a message via AIM to synaesthetic Send a message via Skype™ to synaesthetic
If it happens the same time every day it may be happening exactly when your router is renewing its DHCP lease. My router used to do this around 11pm consistently, so it'd be quite annoying to have my connection take a shit for a few minutes in the middle of something until I figured out when it happened.
__________________
synaesthetic is offline   Reply With Quote
Old 2011-01-10, 17:55   Link #6
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
Unfortunately there appears to be some kind of server or network issue that may cause forum pages not to load (or very slowly) for some users (I have never experienced it myself).

I personally still don't have a clue what might be causing this.

Quote:
Originally Posted by synaesthetic View Post
If it happens the same time every day it may be happening exactly when your router is renewing its DHCP lease. My router used to do this around 11pm consistently, so it'd be quite annoying to have my connection take a shit for a few minutes in the middle of something until I figured out when it happened.
In that case it would happen to ALL sites during that time.
GHDpro is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 15:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.