AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-10-25, 12:25   Link #1
BluePhirePB
Junior Member
 
Join Date: Oct 2004
Location: Ontario, Canada
Age: 30
Exclamation Gundam Seed Destiny ep 1 problem

Hi everyone. I'm new here so I'm not sure if this is the right place to post this thread. I downloaded Seed Destiny ep 1 about 2 weeks ago and it was playing fine on DivX. However, recently, (about 5 days ago), I tried replaying it again and it keeps crashing DivX. So I tried downloading another version but all the ones I've tried have all been crashing my DivX and other media players (WMP, Winamp, RealOne etc.)

Whenever it crashes, the screen (DivX window) turns into a green and purple shaded display and just keeps repeating the first second of audio of the episode.

I find this odd because I could play it before but now it doesn't work. I tried taking it home to my other computer but it works on that DivX player but not WMP. Although the playback did work, there were little green and purple squares showing up throughout the episode.

Has anyone else had this problem? If so please post a solution because I can't seem to find an episode that works anymore and I can't find any updates for my players to correct this problem.

Thanks in advance!!
BluePhirePB is offline   Reply With Quote
Old 2004-10-25, 13:58   Link #2
Sanjuronord
セクシーなパイロット
 
 
Join Date: Mar 2004
Location: Kentucky
Quote:
Originally Posted by BluePhirePB
Hi everyone. I'm new here so I'm not sure if this is the right place to post this thread. I downloaded Seed Destiny ep 1 about 2 weeks ago and it was playing fine on DivX. However, recently, (about 5 days ago), I tried replaying it again and it keeps crashing DivX. So I tried downloading another version but all the ones I've tried have all been crashing my DivX and other media players (WMP, Winamp, RealOne etc.)

Whenever it crashes, the screen (DivX window) turns into a green and purple shaded display and just keeps repeating the first second of audio of the episode.

I find this odd because I could play it before but now it doesn't work. I tried taking it home to my other computer but it works on that DivX player but not WMP. Although the playback did work, there were little green and purple squares showing up throughout the episode.

Has anyone else had this problem? If so please post a solution because I can't seem to find an episode that works anymore and I can't find any updates for my players to correct this problem.

Thanks in advance!!
Try posting this in playback help forum since this doesn't really seem to be Gundam related and you'll get more help there. Suggest you d/l and run Gspot though.
Sanjuronord is offline   Reply With Quote
Old 2004-10-25, 15:28   Link #3
BluePhirePB
Junior Member
 
Join Date: Oct 2004
Location: Ontario, Canada
Age: 30
Ok thanks. What's Gspot though?
BluePhirePB is offline   Reply With Quote
Old 2004-10-25, 15:29   Link #4
BluePhirePB
Junior Member
 
Join Date: Oct 2004
Location: Ontario, Canada
Age: 30
Exclamation Gundam Seed Destiny ep 1 problem

Hi everyone. I'm new here so I'm not sure if this is the right place to post this thread. I downloaded Seed Destiny ep 1 about 2 weeks ago and it was playing fine on DivX. However, recently, (about 5 days ago), I tried replaying it again and it keeps crashing DivX. So I tried downloading another version but all the ones I've tried have all been crashing my DivX and other media players (WMP, Winamp, RealOne etc.)

Whenever it crashes, the screen (DivX window) turns into a green and purple shaded display and just keeps repeating the first second of audio of the episode.

I find this odd because I could play it before but now it doesn't work. I tried taking it home to my other computer but it works on that DivX player but not WMP. Although the playback did work, there were little green and purple squares showing up throughout the episode.

Has anyone else had this problem? If so please post a solution because I can't seem to find an episode that works anymore and I can't find any updates for my players to correct this problem.

Thanks in advance!!
BluePhirePB is offline   Reply With Quote
Old 2004-10-25, 15:52   Link #5
BluePhirePB
Junior Member
 
Join Date: Oct 2004
Location: Ontario, Canada
Age: 30
I've also installed GSpot211 but the problem still persists. The program said there were two compatible video and audio codecs which should not cause a problem with playback. Furthermore, the analysis said it was a complete file with no errors.
BluePhirePB is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.