AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2011-03-19, 06:55   Link #1
P.G.
Rated P.G. Superstar
 
 
Join Date: Aug 2006
Location: Boracay, PH
Send a message via MSN to P.G.
Can't access animesuki.com

I was having problems on the site a few hours ago... and some other specific sites.

Spoiler for Google Chrome gave me this message:


Spoiler for also with firefox:


I already tried searching on the net with answers but none of them help.
I think its with my desktop system since when I plug my internet on my laptop I can access the website. any help would be gladly appreciated
__________________
P.G. Works

Because I'm Rated P.G.
__________________
Current signature
Christmas Shana by Marina ^_^
P.G. is offline   Reply With Quote
Old 2011-03-19, 15:37   Link #2
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
I'm not aware of any downtime today. If there was any issue it should have been to short to be noticed by the server monitoring services I use.

However, one thing to note is that www.animesuki.com (torrent site, not forum!) is IPv6 ready. If you somehow have a broken IPv6 setup, where your computer thinks it can access the site through IPv6 but actually can't, this could cause this issue.

Does http://test-ipv6.com/ say anything about a broken IPv6 setup?

Alternatively, can you access mirror.animesuki.com ? This is an alternative hostname for animesuki.com (same site, same IP, etc.) that uses IPv4 only. Other alternative IPv4-only domains are animesuki.net, animesuki.org, animesuki.nl, animesuki.co.uk, animesuki.de

Note that all the IPv6 stuff totally does not apply to forums.animesuki.com (the forum)
GHDpro is offline   Reply With Quote
Old 2011-03-19, 17:28   Link #3
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
You sure everything is hunky-dory? I couldn't access the forum for something like a five minutes at one point today. Would get 75% packet loss while pinging forums.animesuki.com as well. I get 0% at the moment, and had no problems. I don't know about the main site, it doesn't have a search feature I can grab, so hardy ever use it these days.
__________________
felix is offline   Reply With Quote
Old 2011-03-19, 18:57   Link #4
Dist
Senior Member
 
 
Join Date: Oct 2008
Location: Finland
Age: 23
Send a message via MSN to Dist
I had a problem today with AS too. It lasted only for a minute or two though but it wouldn't connect at all. I didn't get the error though, it showed on the lower right as if it was connecting for forever ...
__________________
The joys of a universe made and unmade, friends across time, shall be your ray of light
Dist is offline   Reply With Quote
Old 2011-03-19, 23:11   Link #5
P.G.
Rated P.G. Superstar
 
 
Join Date: Aug 2006
Location: Boracay, PH
Send a message via MSN to P.G.
Thanks everyone... The problem was my Malwarebytes program..... i was checking the prob again earlier that may caused it. then after checking my system.. upon restarting my PC, then goes to the AS site & other specific sites.. I can access them but after a few seconds... it won't let me open them.... So, i thought some program might be blocking them... I uninstalled my malwarebytes and poof~! Fixed like a breeze...
__________________
P.G. Works

Because I'm Rated P.G.
__________________
Current signature
Christmas Shana by Marina ^_^
P.G. is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.