AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-11-09, 17:47   Link #1
run2fast
Junior Member
 
Join Date: Nov 2004
Unhappy gundam seed destiny problems

Hi i checked a few older posts but didnt really find something that helped me =/
well my problem is that i cant play the versions from [SEED-Fansubs] or [A-Kingdom_-_AonE] it opens the player then the first pic freezes but the sound goes on ...although i can watch the [AnimeSannins] without a problem

any idea what i could do =S

i have win mediaplayer 10 and the errr tsunami codec pack
and yes i already reinstalled the codecs and player but didnt help
run2fast is offline   Reply With Quote
Old 2004-11-09, 22:19   Link #2
Ledgem
Love Yourself
 
 
Join Date: Mar 2003
Location: Northeast USA
Age: 28
Reinstalled the codecs... do you mean you uninstalled and reinstalled the same codec pack?

First things first: make sure the episode you downloaded is not corrupt in any way. Check the CRC32 value against the tagged value, or just run it through BitTorrent again and make sure it's 100% completed.

Beyond the possibility of corruption, it does sound like a codec error. I don't think many people here are fans of codec packs, and with good reason - it makes it more difficult to determine what version of what codec you have. I recommend uninstalling all codecs and just installing the latest XviD. I've yet to encounter a DivX video that the latest XviD can't handle, but the reverse does not hold true, and unfortunately DivX also seems to force itself on XviD-encoded videos (though your issue doesn't sound like that is happening).

Addendum: I see you're also using WMP. I'd recommend switching media players as well. The most popular choice you'll see recommended here is Media Player Classic. Personally, I use BSPlayer, and even more recently I've simply been using WinAMP (for Equalizer + ENHANCER sound improvements). If the file isn't corrupted, then WMP may just be having problems with a frame. I've had it happen in other episodes; just tap the progress bar slightly beyond the stuck point, and it plays fine.
__________________
Ledgem is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.