AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2011-08-01, 04:10   Link #461
NakkiNyan
Junior Member
 
Join Date: Nov 2009
Quote:
Originally Posted by pigoz View Post
this *should* work. anyone with snow leopard that can confirm?
http://www.megaupload.com/?d=QNBWURWR
Tried it in SL and Lion using MPlayer OSX Extended, it works flawlessly.
NakkiNyan is offline  
Old 2011-08-01, 19:37   Link #462
Cpuroast
Member
 
 
Join Date: Mar 2009
Quote:
Originally Posted by pigoz View Post
this *should* work. anyone with snow leopard that can confirm?
http://www.megaupload.com/?d=QNBWURWR
Works perfectly under Lion

Which is more recent and more optimized for Lion, 2011-07-28 from that link or the 2011-07-24 from your original mplayer2 compile?

Thanks a bunch!
Cpuroast is offline  
Old 2011-08-01, 19:59   Link #463
prudence12
Junior Member
 
Join Date: Aug 2011
Quote:
Originally Posted by Ronny View Post
Crashes in Snow Leopard (not a big issue as I'll be switching to Lion next week, but figured I'd mention it anyways).

Thanks btw.

Does this build play 10bit btw?

Same things happened to me. I'll try Lion this week. I have other apps with problems. Hopefully, Lion get them all working!
prudence12 is offline  
Old 2011-08-03, 09:47   Link #464
Sogo
Junior Member
 
Join Date: Aug 2011
Greetings! First post on animesuki :>
(Better introduce myself somewhere, but first I have this issue with 'MPlayer OSX Extended - Revision 14' (http://www.mplayerosx.ch/#downloads) I would like to acquire some help for in order to fix it.)

Bottom-line problem: Vobsubs goes semi-transparent on me:

Sample1:
Spoiler:

Sample2:
Spoiler:

It only happens on the DVD-ripped standard 'all-yellow' subtitles :<

Basically, I just use that aforementioned build without any additional codecs to view my .mkv files. (Too noob to compile anything myself >.<) I'm on a MacBook, with OS X version 10.6.8, 2.4GHz Intel Core 2 Duo. I'v also tried the -ass command, along with -spuaa 20 and -spugauss 0.1.

Any advice on this one guys? Should I get any MPlayer codecs, or should I tweak my current version with some commands/built-in options? Cheers Do ask if I need to provide more information on the matter / my specs.

(Unrelated: Any built-in options that provides noteworthy visual improvement? i.e I have both postprocessing and deinterlacing turned off. Will turning them on improve anything visually? (Viewing purpose only) I apologise for these potentially silly quesitons, I just wish for a top notch anime experience )

Last edited by Sogo; 2011-08-03 at 17:31.
Sogo is offline  
Old 2011-08-03, 13:50   Link #465
pigoz
YUKI.N>
 
 
Join Date: Mar 2009
Location: Milan, Italy
Send a message via MSN to pigoz Send a message via Skype™ to pigoz
That's the appearance of vob subtitles (they are not ass). No idea how to fix them.
pigoz is offline  
Old 2011-08-03, 14:32   Link #466
Sogo
Junior Member
 
Join Date: Aug 2011
Quote:
Originally Posted by pigoz View Post
That's the appearance of vob subtitles (they are not ass). No idea how to fix them.
When I play the files in VLC the subtitles become opaque and filled with yellow. I watch my anime in MPlayer though, so better keep hoping for a solution ^_^
Sogo is offline  
Old 2011-08-06, 09:21   Link #467
kanketsu
Junior Member
 
Join Date: Dec 2010
@Sogo

What's the anime in Screenshot/ Sample #2? Seems fun ^^
kanketsu is offline  
Old 2011-08-06, 09:31   Link #468
pigoz
YUKI.N>
 
 
Join Date: Mar 2009
Location: Milan, Italy
Send a message via MSN to pigoz Send a message via Skype™ to pigoz
Quote:
Originally Posted by kanketsu View Post
@Sogo

What's the anime in Screenshot/ Sample #2? Seems fun ^^
excel saga
pigoz is offline  
Old 2011-08-06, 17:33   Link #469
yeahitschris
Senior Member
 
 
Join Date: Aug 2006
Quote:
Originally Posted by pigoz View Post
this *should* work. anyone with snow leopard that can confirm?
http://www.megaupload.com/?d=QNBWURWR
am on SL, i want the latest MPlayer, should i download this one?

&& is there a link that displays all the latest one? the one on the front page has rev 14 still
__________________
yeahitschris is offline  
Old 2011-08-07, 09:04   Link #470
pigoz
YUKI.N>
 
 
Join Date: Mar 2009
Location: Milan, Italy
Send a message via MSN to pigoz Send a message via Skype™ to pigoz
Quote:
Originally Posted by yeahitschris View Post
am on SL, i want the latest MPlayer, should i download this one?

&& is there a link that displays all the latest one? the one on the front page has rev 14 still
that was a test mplayer2 build (it is a backend binary for mplayer osx extended). You can find the release binaries here: http://code.google.com/p/mplayerosx-...downloads/list.

the last mplayer osx extended release is rev 14.
pigoz is offline  
Old 2011-08-16, 09:48   Link #471
pigoz
YUKI.N>
 
 
Join Date: Mar 2009
Location: Milan, Italy
Send a message via MSN to pigoz Send a message via Skype™ to pigoz
Quote:
Originally Posted by Cpuroast View Post
Works perfectly under Lion

Which is more recent and more optimized for Lion, 2011-07-28 from that link or the 2011-07-24 from your original mplayer2 compile?

Thanks a bunch!
it shouldn't make a difference speed wise.
pigoz is offline  
Old 2011-09-26, 23:14   Link #472
Cpuroast
Member
 
 
Join Date: Mar 2009
mplayer2 builds

Hi Pigoz,

Now that 10bit encodes are starting to trickle in and 10bit decode perf is still ~40% slower than 8bit and I'm sure optimizations are being done on that front, do you think that a monthly mplayer2 build for Mplayer OSX Extended would be possible?

Thanks a bunch!
Cpuroast is offline  
Old 2011-09-28, 10:15   Link #473
pigoz
YUKI.N>
 
 
Join Date: Mar 2009
Location: Milan, Italy
Send a message via MSN to pigoz Send a message via Skype™ to pigoz
Quote:
Originally Posted by Cpuroast View Post
Hi Pigoz,

Now that 10bit encodes are starting to trickle in and 10bit decode perf is still ~40% slower than 8bit and I'm sure optimizations are being done on that front, do you think that a monthly mplayer2 build for Mplayer OSX Extended would be possible?

Thanks a bunch!
I wanna sort out some problems with 5.1 audio before making the next release. Anyway I'm not aware of any performance work on 10bit decoding.
pigoz is offline  
Old 2011-09-30, 03:01   Link #474
LusterFlare
Lost.
 
 
Join Date: Sep 2009
Location: Bay Area, California
Age: 23
Hello, first time in this thread, and I'm not very tech-savvy.

I was wondering if it's possible to take a screenshot with the subtitles appearing. When I take one, the subtitles don't show up on the screenshot.
LusterFlare is offline  
Old 2011-09-30, 09:20   Link #475
vaden
0118 999 881 999 119 7253
 
Join Date: May 2009
Location: (n.) A particular place or position.
MPlayer OSX Extended > Preferences > Text > "Render subtitles before all other filters"
vaden is offline  
Old 2011-09-30, 15:43   Link #476
LusterFlare
Lost.
 
 
Join Date: Sep 2009
Location: Bay Area, California
Age: 23
Quote:
Originally Posted by vaden View Post
MPlayer OSX Extended > Preferences > Text > "Render subtitles before all other filters"
Oh wow, how did I not notice that? Thanks.

Also, is it possible to set the default screenshot from png to jpg?
LusterFlare is offline  
Old 2011-09-30, 15:51   Link #477
vaden
0118 999 881 999 119 7253
 
Join Date: May 2009
Location: (n.) A particular place or position.
I don't think MPlayer supports changing the default screenshot format, at least for individual screenshots. There are ways to dump segments of entire files to JPEG, but it requires command line invocations and probably isn't what you want anyway. You can use Preview to convert files, though.
vaden is offline  
Old 2011-09-30, 16:05   Link #478
LusterFlare
Lost.
 
 
Join Date: Sep 2009
Location: Bay Area, California
Age: 23
Quote:
Originally Posted by vaden View Post
I don't think MPlayer supports changing the default screenshot format, at least for individual screenshots. There are ways to dump segments of entire files to JPEG, but it requires command line invocations and probably isn't what you want anyway. You can use Preview to convert files, though.
Ah, okay thanks. Yeah, I've been using preview.
LusterFlare is offline  
Old 2011-10-02, 13:47   Link #479
Cpuroast
Member
 
 
Join Date: Mar 2009
32bit Intel Mplayer2 for 10.5

Quote:
Originally Posted by pigoz View Post
I wanna sort out some problems with 5.1 audio before making the next release. Anyway I'm not aware of any performance work on 10bit decoding.
Hi Pigoz,

I heard of a problem with older 32bit and even some 64bit intel iMacs which have to run 10.5 aka leopard, because the video card is a problem under 10.6.

They are currently stuck with the built-in mplayer binaries of Rev14 which do not support 10bit h.264 playback.

Do you think it would be much of a problem to compile mplayer2 with 32bit 10.5 support?
I know quite a few people stuck in that boat and upgrading to a new computer isn't yet possible financially wise.

Thanks!
Cpuroast is offline  
Old 2011-10-06, 17:06   Link #480
pigoz
YUKI.N>
 
 
Join Date: Mar 2009
Location: Milan, Italy
Send a message via MSN to pigoz Send a message via Skype™ to pigoz
Quote:
Originally Posted by Cpuroast View Post
Hi Pigoz,

..snip...

Thanks!
Its not automated and I don't have a system to test it so its likely I will screw up. It will take me way too much time and I don't have much of it at the moment. I don't even have the 10.5 SDK installed.

Not gonna happen, sorry. They can always compile it themselves if they have homebrew (it's fairly automated). Supporting 5(6?) years old hardware is not really my thing: hell, even Apple gave up on it.

Btw: I still have to work on the DTS stuff. Might as well put out a release without it because it's taking too long. Maybe Sunday.
pigoz is offline  
 

Tags
wiki candidate

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.