AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2011-10-09, 16:10   Link #1
HurricaneHige
Uguu~
 
 
Join Date: Jan 2007
Location: Canada
Some problems with the latest anime

Alright...Ever since the start of the fall season, I've had issues with WMP and my newest batch of anime.

First, I use WMP before along with CCCP and never had any issues with prior seasons. (Win7)

Now...I can't watch Fate/Zero, Ika 2, Working!! and most of the new anime this season without using zoom player, because WMP simply will not play, or play audio only.

I do not have any other codec aside from CCCP installed, never had. Most of the anime are either MKV or MP4s.

Anyone got any idea? I read the Hi10 thread but i don't really get it.
__________________
Sig's coming soon ~_~ (since 07....)
My rant blog (omg i'm blogging now, and not just anime)
HurricaneHige is offline   Reply With Quote
Old 2011-10-09, 17:10   Link #2
ClearAcid
Junior Member
 
 
Join Date: Sep 2008
Update CCCP
the latest CCCP supports hi10
I can't help you much though since I use K-Lite Codec Pack, which also supports hi10
ClearAcid is offline   Reply With Quote
Old 2011-10-09, 17:24   Link #3
HurricaneHige
Uguu~
 
 
Join Date: Jan 2007
Location: Canada
I have the latest CCCP, uninstalled and reinstalled as well.

My anime works in zoomplayer, just not WMP anymore.
__________________
Sig's coming soon ~_~ (since 07....)
My rant blog (omg i'm blogging now, and not just anime)
HurricaneHige is offline   Reply With Quote
Old 2011-10-09, 17:39   Link #4
ClearAcid
Junior Member
 
 
Join Date: Sep 2008
I wish I could help you more with CCCP but I don't use it
I just tried to play an hi10 on WMP with k-lite and it played with no problems
so I can only suggest, that is if you don't mind, to switch to k-lite mega codec pack
ClearAcid is offline   Reply With Quote
Old 2011-10-09, 22:00   Link #5
HurricaneHige
Uguu~
 
 
Join Date: Jan 2007
Location: Canada
I shall try that then, thanks.
__________________
Sig's coming soon ~_~ (since 07....)
My rant blog (omg i'm blogging now, and not just anime)
HurricaneHige is offline   Reply With Quote
Old 2011-10-09, 22:41   Link #6
HurricaneHige
Uguu~
 
 
Join Date: Jan 2007
Location: Canada
Just tried K-lite mega pack.

WMP still doesn't work, I give up =/
__________________
Sig's coming soon ~_~ (since 07....)
My rant blog (omg i'm blogging now, and not just anime)
HurricaneHige is offline   Reply With Quote
Old 2011-10-09, 23:25   Link #7
Tran225
Senior Member
 
 
Join Date: Jan 2007
Age: 22
i have the same problem as u too, i just stick with zoomplayer for hi10 videos for now
Tran225 is offline   Reply With Quote
Old 2011-10-10, 03:35   Link #8
creb
Hiding Under Your Bed
 
 
Join Date: May 2008
WMP 12 won't work as is with CCCP. You can open up Hala Media Splitter Settings under the CCCP->Filters folder. Select Options->Output. Then change "use custom media type for h264" to "yes" (default should be no). This will break quicktime and MPEG-4 though. So, up to you whether you care (I, personally, do not).

That said, the only thing I liked about WMP 12 was the fade-away UI. And, I've found the English version of potplayer to be a good WMP replacement in that regards (as well as just being a better player with much more under-the-hood options). Plus, no meddling with your filters. As long as you have the latest CCCP installed, you should be fine. To get potplayer to mimic WMP, make sure you select Skins->Image Overlay on Screen->direct 3D 9.
creb is offline   Reply With Quote
Old 2011-10-10, 08:13   Link #9
yourfriendrick
Member
 
Join Date: Sep 2011
Since there is no CCCP on OS X, I have used Perian and Quicktime to play Fate Zero.

It is acceptable for framerate, but it has pixelation.

VLC can't handle it at all. DivX player actually crashes when it tries to load the file.

MPlayer OS X has no pixelation, but unacceptably bad framerate - e.g. one frame change every 30 seconds.

Are there any other OS X users who have discovered something better than Perian?

Edit: I realize that I can try the AVI version.

Last edited by yourfriendrick; 2011-10-10 at 08:29.
yourfriendrick is offline   Reply With Quote
Old 2011-10-10, 08:33   Link #10
yourfriendrick
Member
 
Join Date: Sep 2011
AVI seems to work with no hassles. Apparently the smaller file size causes lower video quality on some level, but in the case of Fate Zero, the AVI looks better on OS X.
yourfriendrick is offline   Reply With Quote
Old 2011-10-10, 08:54   Link #11
SeijiSensei
AS Oji-kun
 
 
Join Date: Nov 2006
Location: Mucking about
Age: 64
Why not give smplayer for Windows a try?
__________________
SeijiSensei is offline   Reply With Quote
Old 2011-10-10, 09:17   Link #12
yourfriendrick
Member
 
Join Date: Sep 2011
Quote:
Originally Posted by SeijiSensei View Post
Why not give smplayer for Windows a try?
Because my Windows machine has a small screen and my OS X machine has a big screen.

Technically, I could wipe out OS X and install Windows, but that's not a practical project at the moment. AVI files are acceptable for the few shows that look bad in MKV.
yourfriendrick is offline   Reply With Quote
Old 2011-10-10, 10:38   Link #13
SeijiSensei
AS Oji-kun
 
 
Join Date: Nov 2006
Location: Mucking about
Age: 64
Quote:
Originally Posted by yourfriendrick View Post
Because my Windows machine has a small screen and my OS X machine has a big screen.
I was replying to the OP.

Quote:
Originally Posted by HurricaneHige View Post
Alright...Ever since the start of the fall season, I've had issues with WMP and my newest batch of anime.
__________________
SeijiSensei is offline   Reply With Quote
Old 2011-10-10, 13:29   Link #14
HurricaneHige
Uguu~
 
 
Join Date: Jan 2007
Location: Canada
Well, I have reverted to using media player classic once again...The reason I used to use WMP was because ever since I got my new comp + new monitor, zoomplayer can't play anything without making it look pixelated like some 8bit crap. But CCCP worked well with WMP and I could play everything all pretty and smooth.

Sadly...that came to a crashing end recently...but since media player classic still works I guess I'll use that instead.
__________________
Sig's coming soon ~_~ (since 07....)
My rant blog (omg i'm blogging now, and not just anime)
HurricaneHige is offline   Reply With Quote
Old 2011-10-10, 18:18   Link #15
creb
Hiding Under Your Bed
 
 
Join Date: May 2008
Quote:
Originally Posted by HurricaneHige View Post
Well, I have reverted to using media player classic once again...The reason I used to use WMP was because ever since I got my new comp + new monitor, zoomplayer can't play anything without making it look pixelated like some 8bit crap. But CCCP worked well with WMP and I could play everything all pretty and smooth.

Sadly...that came to a crashing end recently...but since media player classic still works I guess I'll use that instead.
I already explained how to get WMP to play 10bit with CCCP earlier in this thread. ;p

Though, I wouldn't suggest using WMP in the first place.
creb is offline   Reply With Quote
Old 2011-10-10, 20:41   Link #16
ClearAcid
Junior Member
 
 
Join Date: Sep 2008
Quote:
Originally Posted by HurricaneHige View Post
Just tried K-lite mega pack.

WMP still doesn't work, I give up =/
hmm...try this:
k-lite codec pack > tools > win7dsfiltertweaker

select "preferred decoders"
under 32-bit decoders > H.264
select LAV Video and don't change anything else
apply & close
doing that works fine for me
ClearAcid is offline   Reply With Quote
Old 2011-10-11, 20:11   Link #17
HurricaneHige
Uguu~
 
 
Join Date: Jan 2007
Location: Canada
Quote:
Originally Posted by creb View Post
I already explained how to get WMP to play 10bit with CCCP earlier in this thread. ;p

Though, I wouldn't suggest using WMP in the first place.
I have mpeg4 mostly, so that method doesn't work for me, thanks though.

Thanks ClearAcid, but I decided to just give up for now...I don't have the time to be switching back and forth between codecs right now. I may try it in the future.
__________________
Sig's coming soon ~_~ (since 07....)
My rant blog (omg i'm blogging now, and not just anime)
HurricaneHige is offline   Reply With Quote
Old 2011-10-12, 08:33   Link #18
SeijiSensei
AS Oji-kun
 
 
Join Date: Nov 2006
Location: Mucking about
Age: 64
Quote:
Originally Posted by HurricaneHige View Post
I have mpeg4 mostly, so that method doesn't work for me, thanks though.

Thanks ClearAcid, but I decided to just give up for now...I don't have the time to be switching back and forth between codecs right now. I may try it in the future.
That's why I suggested smplayer. It's entirely self-contained and doesn't rely on any other codecs.
__________________
SeijiSensei is offline   Reply With Quote
Old 2011-10-15, 16:05   Link #19
kari-no-sugata
Senior Member
 
 
Join Date: Dec 2005
To the guys having similar problems on Mac OS X, try this:
http://code.google.com/p/mplayerosx-...downloads/list

Basically, a more recent update of mplayer extended - more recent than r14 than I was using before. I downloaded the one for Snow Leopard and it worked fine for me, despite being from July.

Good luck.
__________________
kari-no-sugata is offline   Reply With Quote
Old 2011-10-24, 14:39   Link #20
Endless Soul
Megane girl fan
 
 
Join Date: May 2011
Location: Diagonally parked in a parallel universe.
Age: 46
Regarding the problems that the OP stated, I've noticed some problems with the latest releases as well. The MKVs still play in both CCCP and WMP, but something weird with the colors is going on. Also there seems to be a lot of colorful pixelation, especially when a scene is scrolling. Is this what others are seeing?

Could a simple CCCP update fix this? (I planned to upgrade anyways, but I haven't had time lately)

EDIT: I forgot to add, my laptop is a Toshiba with i5 and Win7. and my desktop is a much older P4 with WinXP. neither one had problems before.
__________________
VF-19 and VF-22S from Macross Plus
Signature by ganbaru
Endless Soul is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.