AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Reply
 
Thread Tools
Old 2004-12-29, 16:12   Link #1
fuzzy
Junior Member
 
Join Date: Dec 2004
Sorry, another TMPGenc question

Hi,

Yet another person having problems with TMPGenc.

I am using it to convert my .avi files, i am remembering to resize the picture (thanks to this forum) and to change the source range to the end frame (again thanks to this forum). Yet i still get these three problems :

Sometimes it wont convert the picture so i only get a black screen,
Other times there is no sound,
or i get a warning saying "invalid pointer"

The version i am using is 2.524.63.181,

Any help will be greatly appreciated

Thanks
fuzzy is offline   Reply With Quote
Old 2004-12-29, 17:26   Link #2
Raven_Zero
Senior Member
 
Join Date: Mar 2004
Location: USA NY
Send a message via AIM to Raven_Zero Send a message via Yahoo to Raven_Zero
No offence but your using a cracked version arnt you? I've heard of that happening before on cracked versions.
Raven_Zero is offline   Reply With Quote
Old 2004-12-29, 17:32   Link #3
GHDpro
Administrator
*AnimeSuki Site Staff
*Moderator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
I suggest you find version 3.0 ("TMPEnc XPress 3.0").

That version can encode from DirectShow, which means it can use ffdshow etc.
You won't have to rely on having the proper codecs installed (as that is at least
what I presume is the problem when you get no sound or no video).
GHDpro is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 23:23.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.