AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2012-06-12, 11:14   Link #1
DuoRanger
Banned
 
Join Date: Jan 2012
Location: who knows?
About Images, thumbnails and etc.

well i dont know how to use this, this the idea of receiving warns or getting the images removed sucks, so there's no way to add an automatic image resizing on this forum, at least if you have images bigger than 1024.768 can be resized to medium or small depending of the number of images?
DuoRanger is offline   Reply With Quote
Old 2012-06-12, 13:23   Link #2
Vexx
Obey the Darkly Cute ...
*Author
 
 
Join Date: Dec 2005
Location: On the whole, I'd rather be in Kyoto ...
Age: 57
Actually, I'll jump in with this with my "D'oh Question For The Day". I thumbnail images from the various image servers but I've been using the Animesuki image albums to store images I use in posts so they won't vanish like they do from outside servers sometimes.

Problem: I have yet to figure how to get those images to appear as a thumbnail in the post. The BB codes offered simply drop the full size image in (which can wreck the thread real estate even if the image is kB-friendly).

How does one present a thumbnail of an image from the Albums in a thread?
Vexx is offline   Reply With Quote
Old 2012-06-12, 16:08   Link #3
Kimidori
Let's Play
 
 
Join Date: Dec 2011
Age: 20
thumbail like this?
__________________
Kimidori is offline   Reply With Quote
Old 2012-06-12, 16:29   Link #4
Vexx
Obey the Darkly Cute ...
*Author
 
 
Join Date: Dec 2005
Location: On the whole, I'd rather be in Kyoto ...
Age: 57
Quote:
Originally Posted by Kimidori View Post
thumbail like this?
yes, that is a thumbnail to the imgur.com image server website. If you quote the post and then select the a/A button on the upper right corner of the edit tool - you can see the page code that creates that. Now, when I try the same thing with an image stored in one of my Animesuki albums - I get only the full size image:



There doesn't seem to be any way to thumbnail images hosted on the Animesuki server.
Vexx is offline   Reply With Quote
Old 2012-06-12, 16:36   Link #5
Konakaga
Yuri Moderator
*Moderator
 
 
Join Date: Nov 2009
Location: FL, USA
Age: 27
Send a message via AIM to Konakaga Send a message via Skype™ to Konakaga
You could not thumbnail and use the new [images] tag* since they don't load the images unless opened works better than the spoiler tag.


*Beware the code is considered public beta, and if NightWish decides for some reason to not keep the code, your old posts may need editing to appear properly.
__________________
Nanami Aoyama - Sakurasou no Pet na KanojoAvatar & Sig by TheEroKing
MAL(KagamiHiiragi)
Konakaga is offline   Reply With Quote
Old 2012-06-12, 16:55   Link #6
Vexx
Obey the Darkly Cute ...
*Author
 
 
Join Date: Dec 2005
Location: On the whole, I'd rather be in Kyoto ...
Age: 57
Quote:
Originally Posted by Konakaga View Post
You could not thumbnail and use the new [images] tag* since they don't load the images unless opened works better than the spoiler tag.


*Beware the code is considered public beta, and if NightWish decides for some reason to not keep the code, your old posts may need editing to appear properly.
Hmmm, yeah I saw that post a while back.... but it doesn't have a "thumbnail image that resides on Animesuki" feature. The nice thing about a thumbnail (versus spoiler or "images" tag) is that the casual viewer can see a preview of the image and move on.
Vexx is offline   Reply With Quote
Old 2012-06-12, 22:10   Link #7
relentlessflame
 
*Administrator
 
 
Join Date: Dec 2003
Age: 32
Quote:
Originally Posted by Vexx View Post
How does one present a thumbnail of an image from the Albums in a thread?
It'd be nice if there were an automatic way to do this... but for now I can at least think of a manual way.

The forum does generate thumbnails for all the images because you can see them when you go to the album page. So the thing to do would be to copy the URL of the thumbnail, and the URL of the link to the image, and compose your own code manually. It's a bit of a chore, but it should work...

1. Go to the Album list view in a second tab or window.

2. Find the image you want (from the list/thumbnail view), and right-click and choose the "Copy Image URL" (Chrome)/"Copy Image Location" (Firefox) option. (I'm sure other browsers have the same/equivalent.)

3. Paste that URL into your post and surround it by image tags (either manually or using the image button).

Code:
[img]http://forums.animesuki.com/images/as.albums/t/13/c918b100f62428a13c0be069a7441d72_13607.jpg?dl=1278962773[/img]
4. Back in your Album window, right-click on the image again and choose "Copy Link Address" (Chrome)/"Copy Link Location" (Firefox).

5. Surround the image you added above by url tags using the copied address. (Easy way to do this is to highlight the image you added above, and use the Link button.)

Code:
[url=http://forums.animesuki.com/album.php?albumid=60&pictureid=13607][img]http://forums.animesuki.com/images/as.albums/t/13/c918b100f62428a13c0be069a7441d72_13607.jpg?dl=1278962773[/img][/url]
Result is:



Like I said, that's not a fun or easy way, but it should work and the image is hosted here. It seems to me that it wouldn't be so hard to create some sort of way to automatically generate that code for easy copy/paste into a post... but we'll probably wait until the upgrade is done just in case anything has changed in the new vB.


In the meantime (and to the original poster), probably the easiest is still to use an image hosting service, which can automatically make thumbnails and provide you with copy/paste code that will work for our Forum. I'm not too up-to-speed on what the best ones are these days, but I see people using http://imgur.com/ and http://imageshack.us/ fairly often.
__________________
[...]
relentlessflame is offline   Reply With Quote
Old 2012-06-13, 00:50   Link #8
CrowKenobi
Moderator
*Moderator
 
 
Join Date: Dec 2005
Location: there... just there.
I've found that if you highlight the thumbnailed image itself and hit copy, you can then paste it in the post and don't have to "assemble" the code (though it is useful to know how to do that).

__________________



CrowKenobi is offline   Reply With Quote
Old 2012-06-13, 01:24   Link #9
Vexx
Obey the Darkly Cute ...
*Author
 
 
Join Date: Dec 2005
Location: On the whole, I'd rather be in Kyoto ...
Age: 57
D'oh....... here I am staring at thumbnails of the album and it never occurred to me to hitch a ride on those....

Thanks all.



Oh that seems to work well... I can go fix all those damn posts now.....

1) Go to album thumbnails, copy image location -- paste into post.
2) Follow album thumbnail to picture, copy URL of page.
3) Select thumbnail in post, mark it as a link pasting the URL in.
4) $profit$

Last edited by Vexx; 2012-06-13 at 01:51.
Vexx is offline   Reply With Quote
Old 2012-06-13, 02:50   Link #10
relentlessflame
 
*Administrator
 
 
Join Date: Dec 2003
Age: 32
Quote:
Originally Posted by CrowKenobi View Post
I've found that if you highlight the thumbnailed image itself and hit copy, you can then paste it in the post and don't have to "assemble" the code (though it is useful to know how to do that).
Hmm... that sounds like a neat trick, but is it browser-specific? Doesn't seem to work in Chrome, but maybe Firefox or another browser? When I copy the highlight the thumbnailed image in the album and hit Ctrl+C, Ctrl+V in a post textbox doesn't seem to result in anything.
__________________
[...]
relentlessflame is offline   Reply With Quote
Old 2012-06-13, 03:00   Link #11
milan kyuubi
Call me MK! :)
*Graphic Designer
 
 
Join Date: Oct 2009
Location: The top of the world.
Age: 25
Quote:
Originally Posted by relentlessflame View Post
It'd be nice if there were an automatic way to do this... but for now I can at least think of a manual way.
This way works...



Quote:
Originally Posted by relentlessflame View Post
Hmm... that sounds like a neat trick, but is it browser-specific? Doesn't seem to work in Chrome, but maybe Firefox or another browser? When I copy the highlight the thumbnailed image in the album and hit Ctrl+C, Ctrl+V in a post textbox doesn't seem to result in anything.
I use Firefox, and I get the same results as you.
__________________
My Twitter account! Thanks to Godlike1889 for the sig!
milan kyuubi is offline   Reply With Quote
Old 2012-06-13, 12:24   Link #12
CrowKenobi
Moderator
*Moderator
 
 
Join Date: Dec 2005
Location: there... just there.
What results do you get? I've copied lots of thumbnails and had no problems (other than making sure that the specific image I want is highlighted which can be a pain to properly get).

In fact, here's an image from MK's gallery:



As a test, highlight this image, copy it, and see what you get.
__________________



CrowKenobi is offline   Reply With Quote
Old 2012-06-13, 13:52   Link #13
relentlessflame
 
*Administrator
 
 
Join Date: Dec 2003
Age: 32
Quote:
Originally Posted by CrowKenobi View Post
As a test, highlight this image, copy it, and see what you get.
I get nothing (as in it literally doesn't put anything on the clipboard when I press Ctrl+C, so nothing to paste anywhere). What OS and browser are you using, and could it be some sort of extension?
__________________
[...]
relentlessflame is offline   Reply With Quote
Old 2012-06-13, 13:55   Link #14
milan kyuubi
Call me MK! :)
*Graphic Designer
 
 
Join Date: Oct 2009
Location: The top of the world.
Age: 25
When I highlight the image and use copy and then paste (Ctr+V) it in a post, all I get is this...

BuffySeason9 2

The name of the pic.

Quote:
Originally Posted by relentlessflame View Post
I get nothing (as in it literally doesn't put anything on the clipboard when I press Ctrl+C, so nothing to paste anywhere). What OS and browser are you using, and could it be some sort of extension?
I had to use Ctr+V to just get the name of the pic. When I use Ctrl+C I also get nothing, empty post.
__________________
My Twitter account! Thanks to Godlike1889 for the sig!
milan kyuubi is offline   Reply With Quote
Old 2012-06-13, 18:20   Link #15
CrowKenobi
Moderator
*Moderator
 
 
Join Date: Dec 2005
Location: there... just there.
I'm using windows 7 and Firefox on both my desktop and laptop (which works on both). I even tried it in IE and got the same result. <scratches head>

Okay, a question: When you highlight the image, it does get a blue transparency over it, right? (the same effect as when you right click and choose "select all")

I can do that to MK's sig and copy and paste both pieces.
Images
Sorry; dynamic content not loaded. Reload?
__________________



CrowKenobi is offline   Reply With Quote
Old 2012-06-13, 21:40   Link #16
relentlessflame
 
*Administrator
 
 
Join Date: Dec 2003
Age: 32
I figured out what the issue is. The feature only works if you are setup to use the "Enhanced Interface" Message Editor, *and* if you're using a supported browser for that enhanced interface. Currently, it doesn't seem like Chrome is a supported browser, and I personally didn't have the Enhanced Interface turned on. But if someone's using Firefox or IE and wants to turn that on (it's in the User CP, under "Edit Options" and then at the bottom under "Miscellaneous Options"), then copy/paste should work.
__________________
[...]
relentlessflame is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 15:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.