AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2012-08-21, 17:30   Link #1
Nightbat®
Deadpan Snarker
 
 
Join Date: Dec 2005
Location: The Neverlands
Age: 37
All browsers sluggish

Ok peeps, since I'm stumped, I figured somebody here may have a solution for my issue:

The past few weeks I suddenly found my browsers (IE8 and FF on an old AMD Athlon 4200 XP 64 2gb mem and a 1,5 TB of harddisks installed)
loading pages very sluggish

it's not so bad on A-suki, but on sites like Mangafox or other script-heavy sites
things slow down, and the more tabs I have open
the worse it becomes

Examples:

In google search just typing in a search string actually may take 2 seconds for a letter to show up (yet the browser searchbar in the upper corner of IE and FF still works normally
A rightclcik in the browsers also can take up to 10 seconds to show up

an online flashgame with a bit of movement (Crush the Castle for instance) has become impossible


scrolling through a image search needs a load between 'page downs', not to mention a pop up under the mousehover over an image takes way too much time

CPU usage constantly peaks to 100% at these graphic heavy sites
even now scrolling up down in THIS advanced post page takes it to 50%


I have the same problem on my 2nd bootdrive, which runs a slimmed down windows where most services aren't in use, not even an AV with only difference being a pro audiocard for a DAW system instead of the onboard realtek

Now, what have I done sofar to try and remedy the problem:

Tested connection - Ok
Checked for malware, hijacks, virusses, registry errors - Ok
Checked Firewall settings
Replaced my GTX-8800 for a GTX-570 (by accident, just FYI)
Opened the case and cleaned the whole shebang
Reinstalled Flash, Java, Silverlight, Chrome Frame, Net Framework

Only now I removed the Nvidia PhysX, Updater and NView it´s running 'a little better' (But not much)

So basically I´m at the end of my knowledge, and apart from trying to score a set of new ramcards I´m out of ideas
(And since EVERYTHING else runs fine: games and other programs, I have a hard time blaming the memory)
__________________
Nightbat® is offline   Reply With Quote
Old 2012-08-21, 21:30   Link #2
sa547
Senior Member
*Author
 
 
Join Date: Oct 2007
Location: Philippines
Age: 37
Do you have CCleaner and a defrag utility installed (I have JKDefrag), and then used them?
__________________
sa547 is offline   Reply With Quote
Old 2012-08-21, 21:32   Link #3
NoemiChan
Banned
 
Join Date: Oct 2010
Location: Philippines
Age: 26
Send a message via Yahoo to NoemiChan Send a message via Skype™ to NoemiChan
Quote:
Originally Posted by Nightbat® View Post
it's not so bad on A-suki, but on sites like Mangafox or other script-heavy sites
things slow down, and the more tabs I have open
the worse it becomes
Same here...!!!

Quote:
Originally Posted by sa547 View Post
Do you have CCleaner and a defrag utility installed (I have JKDefrag), and then used them?
Probably a temporary solution but it worked for me.... I do it in a daily basis or after moving, deleting a couple of movies and files.
NoemiChan is offline   Reply With Quote
Old 2012-08-22, 18:57   Link #4
Green²
It's Magic
 
 
Join Date: Nov 2003
Location: Up and to the Left
Age: 34
Sometimes when I suspect an Firefox issue with a plugin or etc, I'll check with FireFox Portable to see if it results with the same problems. Or should there be any Flash issues in suspect, you could perhaps try either enabling / disabling hardware acceleration under the Settings connfiguration of a Flash Player window.
Green² is offline   Reply With Quote
Old 2012-08-23, 13:29   Link #5
Nightbat®
Deadpan Snarker
 
 
Join Date: Dec 2005
Location: The Neverlands
Age: 37
The problem still persists after a defrag, though it made switching between IE tabs somewhat faster
-funny thing: if I click a link and switch to another open tab fast enough, it can occur that the link I clicked loads in the active tab

also still exists when running IE in safemode

to add more info:
I have done as good as everything short of reinstalling windows, every driver, even older ones

Guess I'm just gonna have to try a Win reinstall coming weekend
__________________
Nightbat® is offline   Reply With Quote
Old 2012-08-28, 10:40   Link #6
j0x
Giga Drill Breaker
 
 
Join Date: Jan 2009
FireFox is notorious on memory hogging that is why i only use Google Chrome now so try installing Google Chrome and see if that browser is not sluggish for you
j0x is offline   Reply With Quote
Old 2012-08-30, 14:09   Link #7
ForwardUntoDawn
Operation "sneaky sneaks"
*IT Support
 
 
Join Date: Aug 2012
Location: Hic et ubique
Quote:
Originally Posted by j0x View Post
FireFox is notorious on memory hogging that is why i only use Google Chrome now so try installing Google Chrome and see if that browser is not sluggish for you
While Chrome is incredibly efficient (and yes, I would also recommend trying Chrome), I think the newer builds of FireFox have rectified the memory issues to some extent. It is possible that additional plugins or other utilities (such as integrated browser antivirus tools) may be responsible for the lag.
ForwardUntoDawn is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.