AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2012-10-04, 23:17   Link #1
Simonsy
Senior Member
 
 
Join Date: Mar 2010
Internet Annoyance

I built a new computer just recently, not my first one fyi.

Installed windows 7 on it. Everything works find. Have GTX 670, installed drivers for it. Have brand new monitor. Have 16 gigs of ram. My wireless internt works perfect, never cuts out, downloads fast.

I downloaded firefox, and chrome cause i use them.


Now on to my problem, or more of an annoyance.

When I'm on the internet sometimes pages randomly show up blank or don't scroll down. But they actually do scroll down i just can't see it happen. All I need to do to fix this is switch to another tab that is opened or open a new tab and then return back to the page that had the problem. The page then shows clearly and/or scrolled down properly.

So its not really a problem with pages not loading, or working, or the internet not working. Its just that for some reason I can't see it work or the page unless i quick switch between tabs.

Anyone ever had this problem or know a solution or what might be doing this?

Its nothing serious, as I said all i need to do is switch between tabs, but its just kind of annoying. Nobody wants a brand new computer and have some small glitch with it regardless of how petty a glitch.

Wondering if its maybe some kind of things installed on the internet like an adware blocking doing this or what? FYI, the one i have installed is Adblock. The most common, popular one. There is also Nortan Antivirus that is running on my internets toolbar above. Could that be the problem. Should i remove that?
Simonsy is offline   Reply With Quote
Old 2012-10-05, 03:48   Link #2
sa547
Senior Member
*Author
 
 
Join Date: Oct 2007
Location: Philippines
Age: 37
I think it has to do with the network drivers; I don't want to rely on the stock drivers in the Win7 or mobo system disc, so I download the most recent from the motherboard's manufacturer to address any possible bugs.
__________________
sa547 is offline   Reply With Quote
Old 2012-10-05, 13:31   Link #3
Jinto
Asuki-tan Kairin ↓
 
 
Join Date: Feb 2004
Location: Fürth (GER)
Age: 33
Hm, if I had to place a bet on a possible reason, I would say grafic card drivers.

The Windows 7 desktop is certainly fully D3D (it started with Aero on Vista). Technically each Window is just a quad-triangle with a large texture (or many such triangles with smaller textures).

If your graphic card drivers have some issue with texturing, you could just experience these issues. So, my first advice would be to get new drivers for the graphics card.

If that doesn't work you could try to force tripple buffering on all 3D applications. This would technically give the drivers two more chances to get the texture right before it is shown on the screen (typically only a singular backbuffer is used). Other settings could have some effect too, like forcing low Antialiasing. However, I am not even convinced that the drivers will override the 3D desktop settings. I suppose that would be counterintuitive - so its not actually working (but who knows).
Jinto is offline   Reply With Quote
Old 2012-10-06, 02:18   Link #4
Wandering_Youth
lost in wonder forever...
 
 
Join Date: Mar 2003
Location: edge of my dream in the land of twilight...ZzzZzZ
Sounds like your browser is having conflicts with displaying whatever the web site has. It can be a add-on issue or third party software issue. Do you update your Adobe Flash, Java, or Direct X often? Are your web browser add-ons up to date?

Does this happen on one browser or multiple browsers? What website does this usually happen on?

I recommend you uninstall the norton toolbar. Toolbars in general cause more problems than the convienence they offer and Norton stuff are generally a major resource hog.
__________________
Wandering_Youth is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.