AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2006-01-10, 02:32   Link #1
Asai
Nya? ^_^
*Fansubber
 
 
Join Date: Sep 2004
Location: Australia
New MP4 playback issue...

To start out, I have to say I never had any playback issues in the past. Was always able to easily resolve codec issues and such, but now I've encountered something I can't work out.

I was just trying to watch Ginban Kaleidoscope 6 and 7 in my backlog only to find I have no video. Strange. I had no problem watching the first 5. Go back to check them, and again, no video. Just audio. Same problem in 3 different video players (Zoom, BS and Winamp) -- I have H.246 installed, and I have Haali and stuff too. I did make a recent video player swap (from BS to Zoom) due to weird subtitle playback issues (BS was displaying OGM but not MKV subtitles) but trying any media player, I still get no video in MP4s.

I tried reinstalling Haali and H.264 both, with no luck. So I've no idea what the problem is. Any help would be appreciated. :\ Preferably without switching to MPC. I've already changed media players 4 times in the past 2 years. Getting used to another one would just drive me insane. Especially when I had no problem watching MP4s in the past, some new random issue has cropped up...
Asai is offline   Reply With Quote
Old 2006-01-10, 02:54   Link #2
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
Which version of Haali? IIRC, those later Ginban eps were muxed with a newer version of MP4box that might not work with older splitters.
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2006-01-10, 02:59   Link #3
Asai
Nya? ^_^
*Fansubber
 
 
Join Date: Sep 2004
Location: Australia
Got the latest version, as far as I know. Downloaded and installed it today.
Asai is offline   Reply With Quote
Old 2006-01-10, 03:00   Link #4
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
What decoder are you using? You only mention "H.264" - does this mean ffdshow?
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2006-01-10, 03:08   Link #5
Asai
Nya? ^_^
*Fansubber
 
 
Join Date: Sep 2004
Location: Australia
I have ffdshow, and I downloaded a h.264 pack from free-codecs. :\ I never had any problem playing them before (as I said, watched the first 5 eps without issue) but something's obviously gone wonky since I got this new media player. Yet they don't play in my old one either. >.<
Asai is offline   Reply With Quote
Old 2006-01-10, 03:46   Link #6
IRJustman
Founder, Sprocket Hole
*Fansubber
 
 
Join Date: Apr 2004
Location: Fresno or Sacramento, CA
Age: 46
A suggestion: Get ffdshow from official sources or a trusted mirror. Curious, which "h.264 pack" are you using? Milan's dailies of late have H.264 support enabled.

When it comes to a package which receives heavy updates such as ffdshow, freecodecs.com is not the best place to go. Instead, the two sites I linked to above are your best bet.

--Ian.
IRJustman is offline   Reply With Quote
Old 2006-01-10, 03:57   Link #7
Asai
Nya? ^_^
*Fansubber
 
 
Join Date: Sep 2004
Location: Australia
Hmm, reinstalling ffdshow did the trick. Ta. ^^
Asai is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.