AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2013-01-02, 15:55   Link #1
Ak3mi
Tumble Rumble
 
 
Join Date: Aug 2009
Location: Imagination Land
Age: 29
Monitor Flickering

Hi guys,

This problem has only started to occur recently, when my PC is loading windows 7, the screen starts to flicker for about 5 seconds and then it stops. When I play games I do not get any problems with flickering, I do however get problems with the Nvidia driver crashing every month or so.

My graphics card is a GTX 460 KFA 1gb, I am using a DVI connection and it isn't loose.
I hope its not my graphics card is dying, as I wanted to buy a 2nd monitor and not a new graphics card ><

Would like to know whats the problem as its really bugging me.

Thanks in advance
__________________
Ak3mi is offline   Reply With Quote
Old 2013-01-02, 18:32   Link #2
Traece
:cool:
 
 
Join Date: Jun 2007
Location: Idaho
Age: 22
Well the most obvious way to figure out whether or not the issue is in your graphics card or you monitor is to try another monitor, and maybe even another DVI cord just to be safe.

If it's just flickering during startup and not during normal operations, which you seem to be describing, then the problem is likely with hardware or software. If your monitor had a habit of flickering during all operation then I would blame it, but since it only does it during startup that seems very unlikely.

I'm not savvy enough to tell you what specifically is your issue. It would be more of grasping at straws without being there to see for myself. I would google your card and the issue you're having and check for any similar reports, and possibly try reinstalling the drivers if you have some time to kill.
__________________
Traece is offline   Reply With Quote
Old 2013-01-02, 18:54   Link #3
Ak3mi
Tumble Rumble
 
 
Join Date: Aug 2009
Location: Imagination Land
Age: 29
Ok I will try it with a new monitor and DVI cable. I'm reinstalling my graphic card drivers too, will see if that helps. Thanks for the help.

I don't think this will help but its worth a go

Anymore suggestions are welcomed.
__________________
Ak3mi is offline   Reply With Quote
Old 2013-01-02, 20:48   Link #4
blaze0041
a.k.a. Flammenkrieg
*IT Support
 
 
Join Date: Apr 2009
Location: Down under...
Quick question, what version of the Nvidia drivers are you using?
__________________
Neptune (Hyperdimension Neptunia)

"The world is full of obvious things which
nobody by any chance ever observes."
-
Sherlock Holmes


"Make sure you do a good job with your life's
footprint."
- Kanna Makino
blaze0041 is offline   Reply With Quote
Old 2013-01-03, 07:46   Link #5
Ak3mi
Tumble Rumble
 
 
Join Date: Aug 2009
Location: Imagination Land
Age: 29
I am using 306.97.
__________________
Ak3mi is offline   Reply With Quote
Old 2013-01-08, 12:22   Link #6
Ak3mi
Tumble Rumble
 
 
Join Date: Aug 2009
Location: Imagination Land
Age: 29
Seems to be fixed now, uninstalled a program called F.lux and it hasn't flickered since.
__________________
Ak3mi is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.