AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2006-01-26, 23:10   Link #1
Komataguri
Reverend K-Rist
 
 
Join Date: Apr 2004
Location: America's Wang.
Age: 30
Send a message via AIM to Komataguri
Sony DVD-R media driving me nuts, HELP.

So I picked up some 1x-8x DVD-R media today.


a 10 pack


I went to burn the first disk, and it won't burn faster than 1x. Since I didn't have to use the PC for awhile, I let it be.



But after an hour, I came back to find out the burn completed in Nero, but is a is dead towards the outer disk.


The first files on the disk are readable, but about 3/4 of the way out.


I went to burn a second disk, but it still would only offer 1x write speeds. I didn't burn the disk, loaded up the Nero info tool, and it states the media is ony capable of 1x speeds, when it should be 8x capable.


So I don't know what to do, I cna't take the pack of disks back to the store since I burned one of them, and its to late to call sony.


ANyone have any ideas? Any known problems with Sonys new Accucore DVD-R disks? any conflicts with the latest version of Nero 6? with Lite on Drives?



I need to get this data off my HDD, don't have enough room open anymore... less than a gig.
__________________
Komataguri is offline   Reply With Quote
Old 2006-01-26, 23:36   Link #2
reflection
gyabo!~
 
Join Date: Dec 2004
Location: Canada
Send a message via MSN to reflection
Coincidence or not, I'm probably using exactly all of what you have and I don't have any problems with it. Are you running a LiteOn SOHW-1693S and using the OEM Nero that came with it? I bought my Sony DVD-Rs (w/ AccuCORE) in a cake of 50, though. I'm not technically savvy for this area, so I can't pinpoint what you're problem may be besides that you might just be unlucky with the 10-pack.
__________________
reflection is offline   Reply With Quote
Old 2006-01-26, 23:37   Link #3
Komataguri
Reverend K-Rist
 
 
Join Date: Apr 2004
Location: America's Wang.
Age: 30
Send a message via AIM to Komataguri
please ignore this thread


I am a total idiot, Missed firmware update for my drive that fixed this very problem.



God I need to get more sleep, operating on 4 hours every 2 days isn't enough for me, damn insomnia >_>;;



Feel free to flame me for my total and brilliant stupidity.
__________________
Komataguri is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.