AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Anime Related Topics > Fansub Groups

Notices

Reply
 
Thread Tools
Old 2013-04-29, 21:49   Link #1
multimediaotakugal
Junior Member
 
 
Join Date: Apr 2013
First time subbing. Subs not at beginning of video?

Hi there! I don't know if this is the right place since I just signed up today and skimmed the rules, but I could really use some advice. ><;;

I'm trying to sub my first video. It's just a trailer, but I put a lot of effort into it since all of this is new to me.

I used Ageisub to add the subs, style them, and even had some fading.

My hiccup is I'm trying to make it a hardsubbed video to upload for watching via youtube and such, but for some reason the subs at the beginning of the video aren't showing when I convert it. The rest are there, but the trailer opens with a title across the screen and I wanted the subs to start right at the beginning.

My process is thus:
  • Ageisub to make the subs
  • Mkvtoonix (Mac version) to add the subs to the video. (I don't know another way. ==;
  • HandBreak to convert the mkv to mp4

Any advice would be great. I've never done this before and google searching isn't showing me a solution. Maybe I'm using the wrong search terms?

Thanks to anybody for some help!
multimediaotakugal is offline   Reply With Quote
Old 2013-04-29, 23:40   Link #2
Youkakun
Junior Member
*Fansubber
 
 
Join Date: Mar 2012
Location: Germany
Normally, it's done this way.
Youkakun is offline   Reply With Quote
Old 2013-04-30, 01:35   Link #3
Haiprbim
Banned
 
Join Date: Dec 2012
Location: Visual Dream Panire
Quote:
Originally Posted by Youkakun View Post
Normally, it's done this way.
That is if you want to HardSub, but it sounds good for beginners.
Haiprbim is offline   Reply With Quote
Old 2013-04-30, 02:09   Link #4
multimediaotakugal
Junior Member
 
 
Join Date: Apr 2013
I read the link that was provided and it looks like the programs mentioned, Avisynth and VirtualDub, are Windows programs and, even though I know it's inconvenient at times, I'm running on a Mac. ><;;

Any advice for a Mac user...?
multimediaotakugal is offline   Reply With Quote
Old 2013-04-30, 02:28   Link #5
Haiprbim
Banned
 
Join Date: Dec 2012
Location: Visual Dream Panire
A Mac you say?
Well, I don't use Mac nor Windows, I'm a Linux user, but I'll try to search something up for you (My experiences with Mac are really low, so please, don't expect too much).
Haiprbim is offline   Reply With Quote
Old 2013-04-30, 02:36   Link #6
multimediaotakugal
Junior Member
 
 
Join Date: Apr 2013
Quote:
Originally Posted by Haiprbim View Post
A Mac you say?
Well, I don't use Mac nor Windows, I'm a Linux user, but I'll try to search something up for you (My experiences with Mac are really low, so please, don't expect too much).
No problem. I totally understand. My experiences with Windows are slim and Linux is none (no offense). I've tried HandBreak and such, but it did the same thing. I think I may have a workaround where I just add a chunk of video to the beginning, convert it, then trim off the extra video. I just didn't know if my problem was Ageisub or if anybody else noticed anything similar. ^^
multimediaotakugal is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.