AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Download Help

Notices

Reply
 
Thread Tools
Old 2006-03-16, 13:54   Link #1
Tsukishirou
Senior Member
 
Join Date: Aug 2004
Ultra slow bit torrent

I have a problem, my BT is DL extremely slow, I just changed my PC, so I donīt know if it has anything to do with it. I have a 1MB connection, but Iīm DL at like 5-7 kb.

Please someone help.
Tsukishirou is offline   Reply With Quote
Old 2006-03-16, 14:03   Link #2
RaistlinMajere
Now in MHD!
*Fansubber
 
 
Join Date: Dec 2003
Router? Port forwarding?
__________________
RaistlinMajere is offline   Reply With Quote
Old 2006-03-16, 17:57   Link #3
Tsukishirou
Senior Member
 
Join Date: Aug 2004
Whatīs that?
Sorry for being sloow -_-
Tsukishirou is offline   Reply With Quote
Old 2006-03-16, 18:18   Link #4
Catgirls
I am mowing clowns
 
 
Join Date: Dec 2005
Quote:
Originally Posted by Tsukishirou
What´s that? Sorry for being sloow -_-
Hi ya.

In this case, a router allows you to hook up multiple computers to one Internet connection. How are you connecting to the Internet? Is there a cable running directly from your computer to your DSL modem? Or are you sharing the connection with other computers? Do you know if you have any firewall software loaded on your PC?.
Catgirls is offline   Reply With Quote
Old 2006-03-16, 19:10   Link #5
Tsukishirou
Senior Member
 
Join Date: Aug 2004
No, itīs connected directly to my PC, no other computers, also the "light" in the BT keeps changing from Green-Yellow-Blue-Red constantly. I donīt think I have a Firewall.
Tsukishirou is offline   Reply With Quote
Old 2006-03-16, 21:16   Link #6
Ledgem
Love Yourself
 
 
Join Date: Mar 2003
Location: Northeast USA
Age: 28
What sort of modem are you using? Many DSL modems these days act as routers as well (possibly some cable modems as well).
__________________
Ledgem is offline   Reply With Quote
Old 2006-03-17, 03:19   Link #7
Tsukishirou
Senior Member
 
Join Date: Aug 2004
It says Speed Stream 5200 :/
Itīs weird itīs the same modem as before and I went at super speed, but now with this new "useless" PC it seems to work slow.
Tsukishirou is offline   Reply With Quote
Old 2006-03-17, 04:43   Link #8
soraryu
Member
 
Join Date: Feb 2004
Try at own risk:
use the search engines and search for a patch for "tcpip.sys" if you are using Win XP SP2.
soraryu is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.