AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-01-05, 05:02   Link #1
ChaiTazotea
Junior Member
 
Join Date: Jan 2004
Question wireless trouble Helpppp

i just got the linksys wireless and now my download is at 20 kibs. the onle reason i went cable is to watch and download anime from here. It no point if i have to wait 24 hour to download 3 episode.
ChaiTazotea is offline   Reply With Quote
Old 2004-01-05, 05:11   Link #2
ElvenPath
a step away from heaven
*Moderator
 
 
Join Date: Nov 2003
Location: U.K. London
I assume you're behind a router, did you open ports 6881-6889?

Try going through your router manual if you don't know how to do this.
__________________
I want a unicorn.
ElvenPath is offline   Reply With Quote
Old 2004-01-05, 14:45   Link #3
ChaiTazotea
Junior Member
 
Join Date: Jan 2004
i just did nothing happen

i just open the port and enabling it nothing?
ChaiTazotea is offline   Reply With Quote
Old 2004-01-06, 01:03   Link #4
ElvenPath
a step away from heaven
*Moderator
 
 
Join Date: Nov 2003
Location: U.K. London
Try using ABC:

http://pingpong-abc.sourceforge.net

Note: you have to open from port 6881 to port 6889.
__________________
I want a unicorn.
ElvenPath is offline   Reply With Quote
Old 2004-01-06, 16:02   Link #5
goofy
Junior Member
 
Join Date: Feb 2003
port triggering

Not sure what is the model number of your router. But try this link

http://kb.linksys.com/cgi-bin/om_isapi.dll?clientID=694067&QuestionText=opening% 20ports&SelectName1=&advquery=%5bs%5d%5bRank%2c%20 50%3a%5bSum%3a%20opening%20ports%5d%5bMerge%3a%20% 5bThesaurus%3a%20opening%20ports%5d%5d%5d&infobase =linksysrev.nfo&record={4F9}&softpage=IKW_ENU_JDoc View

Just change the ports to the one mentioned above
goofy is offline   Reply With Quote
Old 2004-01-07, 00:06   Link #6
RavenChild
エリック
 
 
Join Date: Nov 2003
Location: my closet, deep and dark
Age: 26
Send a message via AIM to RavenChild Send a message via MSN to RavenChild
Quote:
Originally Posted by TheAvsFan
Try using ABC:

http://pingpong-abc.sourceforge.net

Note: you have to open from port 6881 to port 6889.
ChaiTazotea said that he was getting 20k/s. if the ports were closed, then he would get nothing. I work at a network with over 400 wireless laptops and if something is slow, i use the warrenty to replace it. I think it is your network/wireless card. Also, what do you use 802.11a, b, or g?
__________________
************* RavenChild **************
RavenChild is offline   Reply With Quote
Old 2004-01-08, 01:56   Link #7
Keen
Member
 
Join Date: Mar 2003
Quote:
Originally Posted by RavenChild
ChaiTazotea said that he was getting 20k/s. if the ports were closed, then he would get nothing.
Wrong, wrong, wrong, wrong! If the ports were closed, he wouldn't be able to download/upload to other firewalled users, which would slow his (and the swarm's) download/upload speed. Forwarding the ports allows him to download and upload to everyone on the swarm.
Keen is offline   Reply With Quote
Old 2004-01-08, 02:04   Link #8
64SON
The Audio Man
 
Join Date: Jan 2004
Location: 7-8-0 canada
Age: 36
don't use wireless when you download big files i gguess, simplest thing to do
64SON is offline   Reply With Quote
Old 2004-01-08, 16:21   Link #9
Liddo
wheeeee!~
 
Join Date: Dec 2003
Location: cali
Age: 34
Send a message via AIM to Liddo Send a message via MSN to Liddo Send a message via Yahoo to Liddo Send a message via Skype™ to Liddo
Open The Ports

Quote:
Originally Posted by 64SON
don't use wireless when you download big files i gguess, simplest thing to do
basically all u have to do is open the ports... NO not on your BT.. on your router.. your router comes built in with a firewall... u can either turn it off or open the specific ports that BT uses...

PS~ dun forget to turn off the ICF(internet connection firewall)if ur using windows 2000 or XP.... that comes on sometimes and if u dun turn it off it will reject all ports cept for like 80 and the ones for webbies..
__________________

kawaii~~~~~~
Liddo is offline   Reply With Quote
Old 2004-01-12, 14:21   Link #10
kj1980
kaii~...kana? kana?
 
 
Join Date: Nov 2003
Age: 34
remember to open ports on your router that your file-sharing software uses, and to configure your Windows 2000/XP properly to disable the default firewall settings.
kj1980 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 17:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.