AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2004-01-23, 21:10   Link #1
Naru Narusegawa
Member
 
Join Date: Nov 2003
Location: Canada
Crono Crusade, Help plz

I download numerous episode 1's from different fan sub groups but to no avail ive had viewing problems with all them, each episode 1 i try and watch they play with sound fine, but the picture is chocky with little square's througout the picture, i try running it on Window's Media player and DIVX player but same problem any help would be greatly appreciated
Naru Narusegawa is offline  
Old 2004-01-23, 21:14   Link #2
kamij0
Junior Member
 
Join Date: Nov 2003
sounds like u got a bad case of codecs, u can download other codes to see if the problem persist
__________________
Signature stolen by a horde of carnivorous bunnies. It is an unscientifically proven fact that they are attracted to signatures which break the signature rules.
kamij0 is offline  
Old 2004-01-23, 21:15   Link #3
Keitaro
*Kyuuketsuki Otaku*
 
 
Join Date: Jul 2003
Location: Somewhere in Hawaii
Thread moved to Playback help Subforum. Next time please post in the correct subforum. Thank you
__________________
Keitaro is offline  
Old 2004-01-23, 21:24   Link #4
ElvenPath
a step away from heaven
*Moderator
 
 
Join Date: Nov 2003
Location: U.K. London
Install what's suggested at level 1 of the Media Configuration Guide. This should solve your problem
ElvenPath is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 21:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.