AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2007-02-20, 22:25   Link #1
ellocomoco
Junior Member
 
Join Date: Jun 2006
Send a message via MSN to ellocomoco Send a message via Yahoo to ellocomoco
Can't hear audio in Nodame Cantabile

Hi, I recently downloaded C1's HD version of Nodame Cantabile and there is no audio. This is the only anime that does this. I ran the CCCP Insurgent program and did a test render and it came up with this:
File: C:\Documents and Settings\Josh\My Documents\Josh's Things\Anime\[C1]Nodame_Cantabile_-_01[X264][OGG][HD][867E4F81].mp4

Filter 0: Default DirectSound Device
Filename: C:\WINDOWS\system32\quartz.dll
Filter CRC: 94C14EBA
Date: 2005-08-29 | 20:13:42
Filter 1: Video Renderer
Filename: C:\WINDOWS\system32\quartz.dll
Filter CRC: 94C14EBA
Date: 2005-08-29 | 20:13:42
Filter 2: ffdshow Audio Decoder
Filename: C:\Program Files\Combined Community Codec Pack\Filters\FFDShow\ffdshow.ax
Filter CRC: E8D191D2
Date: 2006-09-30 | 19:21:16
Filter 3: ffdshow MPEG-4 Video Decoder
Filename: C:\Program Files\Combined Community Codec Pack\Filters\FFDShow\ffdshow.ax
Filter CRC: E8D191D2
Date: 2006-09-30 | 19:21:16
Filter 4: Haali Media Splitter (AR)
Filename: C:\Program Files\Combined Community Codec Pack\Filters\Haali\splitter.ax
Filter CRC: 2CA00F2A
Date: 2006-10-28 | 20:00:28
Filter 5: C:\Documents and Settings\Josh\My Documents\Josh's Things\Anime\[C1]Nodame_Cantabile_-_01[X264][OGG][HD][867E4F81].mp4
Filename: C:\WINDOWS\system32\quartz.dll
Filter CRC: 94C14EBA

the only codec's that I have are the CCCP one. Can someone please help me out with this.
ellocomoco is offline   Reply With Quote
Old 2007-02-21, 01:34   Link #2
Vulcannis
Senior Member
 
Join Date: Jul 2006
I had the same problem... if you're using Media Player Classic, try going to Options->Internal Filters, and deselecting MP4/MOV.
Vulcannis is offline   Reply With Quote
Old 2007-02-21, 01:48   Link #3
Arimfe
SharpenerOfTheBoxcutter
 
 
Join Date: May 2006
Location: where Grudge is Greatest, Rancour Endless and Malice Eternal(at school^^;;)
There has been aother thread with same problem as yours in the cccp forums: http://www.cccp-project.net/smf/index.php?topic=1381.0

Basically, vobis audio in .mp4 is very.....special^^;;
What you have is a special encode made by...special people


Advice outdated as of February 24th, see two posts below.
As it is suggested in the other thread, first uninstall your current cccp.

Important: If you use a separate version of Media Player Classic, uninstall your MPC as well.

Get the latest beta from here: http://www.cccp-project.net/beta/

Install the beta with its default settings. Make sure not to check/uncheck any of the boxes during install.
Use one of the two included players MPC/Zoom and see if it works.
Advice outdated as of February 24th, see two posts below.

Last edited by Arimfe; 2007-02-25 at 13:41.
Arimfe is offline   Reply With Quote
Old 2007-02-21, 21:10   Link #4
ellocomoco
Junior Member
 
Join Date: Jun 2006
Send a message via MSN to ellocomoco Send a message via Yahoo to ellocomoco
Ah, nifty, it works now
I uninstalled cccp and installed the beta and now it works.
Thanks a bunch, yo
ellocomoco is offline   Reply With Quote
Old 2007-02-25, 13:18   Link #5
Arimfe
SharpenerOfTheBoxcutter
 
 
Join Date: May 2006
Location: where Grudge is Greatest, Rancour Endless and Malice Eternal(at school^^;;)
Above advice outdated. New CCCP based on previous beta (with improved h264 decoding) has been released and should work properly for this file. http://cccp-project.net/download.php?type=cccp
Arimfe is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 00:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.