AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2007-04-12, 18:06   Link #1
Cyz
"Show it to me"
 
 
Join Date: Dec 2005
Location: In solitude, where we are least alone
Encoding messing up

I'm trying to encode .mkv file using AllToAvi. However, it always stop when it reach somewhere around 50-54% completion rate. As a result, the video is...well...messed up. The audio isn't sync with the video. Can someone help me?
__________________
~~ Project Cyz ~~
"There is no spoon"
~~~~~
Currently Watching:
-- too lazy to put it together --
~~~~~
Current sig:
Takanashi Rikka from
Chuunibyou Demo Koi ga Shitai!
~~~~
Big thanx to Patchy for the sig
Cyz is offline   Reply With Quote
Old 2007-04-12, 18:10   Link #2
martino
makes no files now
 
 
Join Date: May 2006
What you are trying to encode was most likely a Variable Framerate Video (VFR) Matroska file, that would explain why the video and audio are not in synch. And, also I think that you quite lucky that you actually got a program to work and have it go that far, since when it comes to MKV there aren't that many (if any working) "one click wonder" encoding tools.

You might want to take a look at something like this which is a very good guide for re-encoding and keeps it still fairly simple and easy to understand. Some more stuff can be found here as well.
__________________
"Light and shadow don't battle each other, because they're two sides of the same coin"
martino is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.