AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2007-04-16, 22:48   Link #1
ChibiDusk
Back From The Dead?
 
 
Join Date: Apr 2003
Location: Canada
Age: 25
I keep hearing about overscan fixing in Zoom Player...

and how amazing it is... but is it just me, or does it not exist? I cannot for the life of me figure out how to correct it in Zoom Player. It's overscanned the same as it always was. How do I go about fixing this? The guide on the site was useless and didn't even offer any help. It explained what everything was but NEVER GOT TO THE POINT.
__________________

AniBUROGU// Loveless Animation vs. Manga Comparison
ChibiDusk is offline   Reply With Quote
Old 2007-04-17, 16:22   Link #2
Nicholi
King of Hosers
 
Join Date: Dec 2005
Age: 31
I am guessing you are referring to using video out while playing a file with Zoom Player? I can't imagine you are referring to Zoom Player in regards to re-encoding video to fix overscan. Otherwise there should be no overscan when using video out, you should be able to see your entire desktop and videos being played. Though I've only used it a few times, this has been my experience with it. Maybe you are misusing the word overscan though and referring to something else?
Nicholi is offline   Reply With Quote
Old 2007-04-17, 17:05   Link #3
ChibiDusk
Back From The Dead?
 
 
Join Date: Apr 2003
Location: Canada
Age: 25
Is there something special I have to do? I play video in Zoom Player, drag it over to extended desktop (tv), and fullscreen it to only get major overscan and half the subtitles cut-off.
__________________

AniBUROGU// Loveless Animation vs. Manga Comparison
ChibiDusk is offline   Reply With Quote
Old 2007-04-17, 21:22   Link #4
Nicholi
King of Hosers
 
Join Date: Dec 2005
Age: 31
I'm guessing it may be something related to having it as your secondary display. Though I have little experience with video out, I've only used it as the primary display a few times messing around.

Essentially though this isn't a problem that can be solved via the player. As far as I know, ZoomPlayer has no special feature to "correct" overscan. Its the settings in your drivers that are sending the video out. You should tweak around with the settings particularly the primary/secondary display stuff to find something that works. I'd suggest just toying with using the TV as your primary display, which should work.

AFAIK usually though, with the TV as a secondary display it shoots the overlay out directly and you should not have to fullscreen it.
Nicholi is offline   Reply With Quote
Old 2007-04-18, 11:54   Link #5
Jas
Junior Member
 
Join Date: Apr 2004
Location: Finland
Age: 33
I'm guessing what you want is zoom mode instead of fullscreen mode. Zoom mode is basically fullscreen mode where you can shrink/move the active video area to compensate for overscan. It's quite useful if you have a HTPC connected to an older CRT SDTV like I do.

You can enter zoom mode by pressing Z and shrink/enlarge/move the video area by using +, - and arrow keys (if you're using the default settings, you can find these in Options -> Interface -> Keyboard -> Shortcuts). Normal fullscreen (alt+enter) works too, but it'll always start without any overscan compensation. In your case try pressing - a few times and the subtitles should be completely visible.
Jas is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 13:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.