AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support

Notices

Reply
 
Thread Tools
Old 2007-04-26, 16:54   Link #1
Risaa
Evil Little Pixie
 
 
Join Date: Feb 2007
Location: bleeghhh
Age: 27
Send a message via AIM to Risaa
Japanese Won't Show Up. :(

Taking NoSanninWa's recommendation and posting here. Japanese won't show up when I type it; does anyone know what I can do to fix that? Thanks.

I primarily use Safari version 2.0.4 (419.3).
__________________
Risaa is offline   Reply With Quote
Old 2007-04-26, 16:58   Link #2
WanderingKnight
Gregory House
*IT Support
 
 
Join Date: Jun 2006
Location: Buenos Aires, Argentina
Age: 25
Send a message via MSN to WanderingKnight
Safari? Is that Mac OS's?

I'd recommend you getting Firefox or Opera, then.

"Japanese doesn't show when I type it" is pretty vague. When you type it where? With which program? Is it when you're posting (ie using the browser)?
__________________


Place them in a box until a quieter time | Lights down, you up and die.
WanderingKnight is offline   Reply With Quote
Old 2007-04-26, 18:39   Link #3
Epyon9283
Geek
 
 
Join Date: Dec 2005
Location: New Jersey
Age: 31
Send a message via ICQ to Epyon9283 Send a message via AIM to Epyon9283
ジャペンセヲrksヘレイんサファリ

I just typed the above in Safari (no idea what I said ). Do you have a Japanese input method selected in your International settings?
Epyon9283 is offline   Reply With Quote
Old 2007-04-26, 19:36   Link #4
Risaa
Evil Little Pixie
 
 
Join Date: Feb 2007
Location: bleeghhh
Age: 27
Send a message via AIM to Risaa
Quote:
Originally Posted by WanderingKnight View Post
Safari? Is that Mac OS's?

I'd recommend you getting Firefox or Opera, then.

"Japanese doesn't show when I type it" is pretty vague. When you type it where? With which program? Is it when you're posting (ie using the browser)?
Quote:
Originally Posted by Epyon9283 View Post
??????rks????????

I just typed the above in Safari (no idea what I said ). Do you have a Japanese input method selected in your International settings?
Yes, I do. In pretty much everything else it works fine, just not when I'm posting; it still shows up when I update my blog. I do have firefox installed but I prefer to use Safari. *dodges thrown fruit* However, if I absolutely must switch browsers, I will.

Edit: Huu.. "which program" is hard to explain because it already came with my computer - I just needed to go in and install it.
__________________
Risaa is offline   Reply With Quote
Old 2007-04-26, 21:48   Link #5
Epyon9283
Geek
 
 
Join Date: Dec 2005
Location: New Jersey
Age: 31
Send a message via ICQ to Epyon9283 Send a message via AIM to Epyon9283
So not all web pages exhibit the behavior?

Try changing the text encoding under the view menu maybe.
Epyon9283 is offline   Reply With Quote
Old 2007-04-26, 22:15   Link #6
Risaa
Evil Little Pixie
 
 
Join Date: Feb 2007
Location: bleeghhh
Age: 27
Send a message via AIM to Risaa
わ!すごく易しいから、私はちょっと恥ずかしいよ。(・ω・; )

Thanks for your help. That was so easy, I'm just like, "*sweatdrop* why didn't I think of that before?"

And another thing... I always imagine everything you say to be in Professor Frink's voice.
__________________
Risaa is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 20:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.