AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Download Help

Notices

Reply
 
Thread Tools
Old 2004-02-07, 18:18   Link #1
ezza
Junior Member
 
Join Date: Feb 2004
Downloads are so slow

I'm always getting very slow speeds like 0-5kb/s with cable and most the time the uploads are always higher. Right now I'm downloading a series which is going at 1kb and the upload is 7kb/s and its gunna take 690hours 57 mins..lol I have the XP firewall on because if I turn it off I get this bug which wants to shut down my computer. and ummm...I'm using BitTorrent S-5.8.8 (SHAD0W's experimetal) so...ummm help me please
ezza is offline   Reply With Quote
Old 2004-02-07, 18:25   Link #2
Go-lytely
Senior Member
 
Join Date: Nov 2003
Location: Springfield
Age: 36
Quote:
Originally Posted by ezza
I'm always getting very slow speeds like 0-5kb/s with cable and most the time the uploads are always higher. Right now I'm downloading a series which is going at 1kb and the upload is 7kb/s and its gunna take 690hours 57 mins..lol I have the XP firewall on because if I turn it off I get this bug which wants to shut down my computer. and ummm...I'm using BitTorrent S-5.8.8 (SHAD0W's experimetal) so...ummm help me please
Well if you cant turn off the XP firewall you are screwed.
Go-lytely is offline   Reply With Quote
Old 2004-02-09, 04:00   Link #3
Sour-Do
Senior Member
 
 
Join Date: Nov 2003
Location: SWTOR Ajunta Pall
Send a message via ICQ to Sour-Do Send a message via AIM to Sour-Do Send a message via MSN to Sour-Do Send a message via Yahoo to Sour-Do
Quote:
Originally Posted by Go-lytely
Well if you cant turn off the XP firewall you are screwed.
Well, not completely. You could configure the XP firewall (more on this below). But first, you need to kill the so-called "Blaster Worm" (like a virus) that is listening for commands on the internet to shut down your computer. See this link (info) and this link (removal) from Microsoft. Then be sure to also get the latest security updates from Windows Update.

As for configuring the XP firewall to open the listening ports that BitTorrent requires:

Go Start button --> Control Panel --> Network Connections --> Local Area Connection (or whatever device you're using to connect to the internet) --> Advanced tab --> Settings --> Add... button .

Now you should add nine total entries, one each for the nine (original) ports that BitTorrent uses (6881-6889 TCP).

The first entry is as follows:
- for "Description of service", use anything you want, for example BT 6881 TCP
- for "Name or IP address", it's easiest to use the loopback IP address 127.0.0.1
- for "External Port" and "Internal Port", use 6881 and select TCP

Click the OK button to save this firewall configuration entry.

Now add more entries for the rest of the ports (6882, 6883, ... 6889).

-- Sour-Do
AnimeMuyou!
Sour-Do is offline   Reply With Quote
Old 2004-02-10, 19:57   Link #4
Last Exile
Member
 
Join Date: Feb 2004
Location: UK
Age: 33
I'm having the same problem! I'm also using the Shadows Client and everything is SLOOOOW, I used to get max speeds everytime but since I've started using Shadows' client speed's have fallen to 10KB/s, 20 on a good day and the absolute maximum. Old torrents with few leechers/seeds I can understand, but brand new torrents like Mezzo/Yumeria/Kita-he all suffer the same problem.

Ports 6881-6889 have always been opened so it can't be that, anyone experienced a similar thing?
Last Exile is offline   Reply With Quote
Old 2004-02-11, 04:28   Link #5
Griffith
Senior Member
 
Join Date: Jan 2004
Quote:
Originally Posted by Last Exile
I'm having the same problem! I'm also using the Shadows Client and everything is SLOOOOW, I used to get max speeds everytime but since I've started using Shadows' client speed's have fallen to 10KB/s, 20 on a good day and the absolute maximum. Old torrents with few leechers/seeds I can understand, but brand new torrents like Mezzo/Yumeria/Kita-he all suffer the same problem.

Ports 6881-6889 have always been opened so it can't be that, anyone experienced a similar thing?
Hmm, try limiting your upload speed maybe. I noticed an improvement in download when I did that. Hope that helps, I can't really think of anything else since it's late. :/
Griffith is offline   Reply With Quote
Old 2004-02-11, 09:20   Link #6
lavalyn
Senior Member
 
 
Join Date: Jan 2004
Quote:
Originally Posted by Last Exile
I'm having the same problem! I'm also using the Shadows Client and everything is SLOOOOW, I used to get max speeds everytime but since I've started using Shadows' client speed's have fallen to 10KB/s, 20 on a good day and the absolute maximum. Old torrents with few leechers/seeds I can understand, but brand new torrents like Mezzo/Yumeria/Kita-he all suffer the same problem.
If you're hitting a one-seed torrent, you're going to be limited by the seed's upload bandwidth.

If you're using uncapped upload, lower that to about 60% of your total upload capacity - allowing the use of the internet for other things, as well as making sure TCP ACK packets get out quickly. (If you're using linux, mangle TCP ACK packets to type-of-service Minimize-Delay.)
lavalyn is offline   Reply With Quote
Old 2004-02-11, 16:30   Link #7
Last Exile
Member
 
Join Date: Feb 2004
Location: UK
Age: 33
Quote:
If you're hitting a one-seed torrent, you're going to be limited by the seed's upload bandwidth.

If you're using uncapped upload, lower that to about 60% of your total upload capacity - allowing the use of the internet for other things, as well as making sure TCP ACK packets get out quickly. (If you're using linux, mangle TCP ACK packets to type-of-service Minimize-Delay.)
OK, I got the first bit, the rest is gibberish...

Thanks anyway, I guess its my problem that I just have to either fix or shut up about! ^_^
Last Exile is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 15:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.