AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2012-05-09, 20:35   Link #1
Mr. Harris
Junior Member
 
Join Date: May 2006
Choppy anime

While viewing anime on my new high end rig the video is choppy when the "camera" is moving sideways or up/down. The characters motion is not choppy/laggy at all. This happens with all file types and players. However when I play the same file on my old laptop, this does not happen.

Greatly appreciate any help in regards to this.
__________________
Currently viewing: FMA, Naruto, dot hack

Last edited by Mr. Harris; 2012-05-09 at 21:33.
Mr. Harris is offline  
Old 2012-05-10, 02:11   Link #2
MeoTwister5
Komrades of Kitamura Kou
 
 
Join Date: Jul 2004
Location: Where I can learn to be lonely.
Age: 30
What player are you using?
MeoTwister5 is offline  
Old 2012-05-10, 12:36   Link #3
Mr. Harris
Junior Member
 
Join Date: May 2006
Vlc and mpc. Its the same regardless of which player I use.
__________________
Currently viewing: FMA, Naruto, dot hack
Mr. Harris is offline  
Old 2012-05-11, 20:05   Link #4
sa547
Senior Member
*Author
 
 
Join Date: Oct 2007
Location: Philippines
Age: 38
I suspect that your drivers, especially those for your video card, could be the culprit. Are you sure you have all the drivers installed?

Also, what's the specs of your rig?
__________________
sa547 is offline  
Old 2012-05-11, 22:53   Link #5
j0x
Giga Drill Breaker
 
 
Join Date: Jan 2009
the correct terms your talking about are panning and tilting, panning is horizontal moving scene while tilting is vertical moving scene, most fansubs i download have those choppy or jerky panning and tilting scenes so its not just you, from what i read in the past it has something to do with how fansubbers encode their video that they remove duplicate frames on the entire video to lessen more the filesize, but the disadvantage is that most panning and tilting scenes will have choppy/jerky motions

P.S. but anyway those jerky scenes are just happening on (some) panning and (some) tilting scenes though and not on all video scenes so i come to live with it lol

Last edited by j0x; 2012-05-11 at 23:06.
j0x is offline  
Old 2012-05-12, 04:18   Link #6
Mr. Harris
Junior Member
 
Join Date: May 2006
I've tried reinstalling latest video card drivers to no avail. Rig specs are Intel i5-2500k processor, 8 gigs of ram, and gtx 560 TI video card.
__________________
Currently viewing: FMA, Naruto, dot hack
Mr. Harris is offline  
Old 2012-05-12, 06:32   Link #7
namaiki
Senior Member
 
Join Date: Dec 2009
Location: Sydney, Australia
It's probably jitter because 24fps (normal anime frame rate; actually 23.976fps) and 60Hz/fps (fixed frame rate of most computer monitors) doesn't match up perfectly.

If you set your screen to a multiple of 24fps (e.g. 24, 48, 72, 96, 120Hz) then it won't be choppy but it will still be juddery.

(You seem to have an nVIDIA graphics card, so you can try make a custom resolution setting in the NVIDIA control panel application. Probably 48Hz will be best if it doesn't allow you to set higher than that.)

Nothing else you can do about it, unless you want to get into motion interpolation.

Last edited by namaiki; 2012-05-12 at 06:48. Reason: the terms jitter and judder might be mixed around...
namaiki is offline  
Old 2012-05-14, 13:38   Link #8
Mr. Harris
Junior Member
 
Join Date: May 2006
Thats fair enough. Any idea why there is non of this taking place on my old laptop (also 60hz screen) during the same scenes and files? I cant help but feel that there is something wrong in my comps settings, drivers, etc thats causing it.
__________________
Currently viewing: FMA, Naruto, dot hack

Last edited by Mr. Harris; 2012-05-14 at 16:18.
Mr. Harris is offline  
Old 2012-05-14, 18:26   Link #9
namaiki
Senior Member
 
Join Date: Dec 2009
Location: Sydney, Australia
Maybe it's a smaller screen, or you just didn't notice. There could be other circumstances like multiple monitors.

If you have a single monitor try enable Aero if it's disabled.
namaiki is offline  
Old 2012-05-20, 18:07   Link #10
Mr. Harris
Junior Member
 
Join Date: May 2006
I've noticed that this also happens while gaming and watching "live" video. Short of re-installing windows is there anything I can/should try?

*Edit* I've also tried viewing the same files under a Linux partition and the problem persists.
__________________
Currently viewing: FMA, Naruto, dot hack

Last edited by Mr. Harris; 2012-05-20 at 20:50.
Mr. Harris is offline  
Old 2012-05-21, 20:19   Link #11
namaiki
Senior Member
 
Join Date: Dec 2009
Location: Sydney, Australia
Did you try making a custom 48Hz (actually 47.952) or 72Hz (actually 71.928) mode in the Nvidia Control Panel in Windows?

Note: Not guaranteed to work, screen might go black temporarily..
namaiki is offline  
Old 2012-05-24, 21:26   Link #12
Ryuudou
Member
 
 
Join Date: Nov 2010
I don't think it's a refresh rate issue. Have you tried watching something without hardware acceleration? (Flash on the web is hardware accelerated too fyi)
Ryuudou is offline  
Old 2012-05-25, 07:09   Link #13
j0x
Giga Drill Breaker
 
 
Join Date: Jan 2009
Quote:
Originally Posted by Ryuudou View Post
Have you tried watching something without hardware acceleration?
i agree with this, since you said you have no jerky experiences on your old machine, then the likely culprit might be those hardware acceleration (ex. cuda/dxva/quicksync/uvd/etc)
j0x is offline  
Old 2012-05-31, 18:25   Link #14
Mr. Harris
Junior Member
 
Join Date: May 2006
How does disabling hardware acceleration work in windows 7?
__________________
Currently viewing: FMA, Naruto, dot hack
Mr. Harris is offline  
Old 2012-05-31, 23:34   Link #15
Green²
It's Magic
 
 
Join Date: Nov 2003
Location: Up and to the Left
Age: 34
Quote:
Originally Posted by Mr. Harris View Post
How does disabling hardware acceleration work in windows 7?
For reference: http://imouto.my/watching-h264-video...cuda/#tutorial

To take for example of MPC-HC tutorial step 2 – "setting up MPC-HC 'Internal Filters'" from the above link, you'll see something under the Transform Filters list in which you can select H264/AVC DXVA. That would need to be unchecked as one way to prevent GPU (DXVA, etc.) acceleration under that player.

Another one is if using ffdshow, some folks were working on something back then that included some DXVA decoder. If it is working and is enabled within the ffdshow video decoder control panel, you would also need to disable that there if should that come up as one of the active external filters when playing a video in MPC-HC.

For the video choppyness though, you should probably try some different video output renderers from the video player settings configuration (within MPC-HC, VLC, etc. ) to see if that would make any difference. ...Video outputs like EVR, madvr, gl. VMR9 was always choppy for me long in the past. If you still can't get anywhere with these players, lachs0r’s mplayer2 builds for Windows I found to be a pretty good player alternative.


*Edit*
Quote:
Originally Posted by Mr. Harris
I've noticed that this also happens while gaming and watching "live" video. Short of re-installing windows is there anything I can/should try?

*Edit* I've also tried viewing the same files under a Linux partition and the problem persists.
namaiki is probably more spot on though. I myself would question the monitor configuration. Those could sometimes have a setting within its user settings configuration that could muck things up.

Last edited by Green²; 2012-05-31 at 23:52.
Green² is offline  
Old 2012-06-02, 23:38   Link #16
Ryuudou
Member
 
 
Join Date: Nov 2010
Quote:
Originally Posted by Green² View Post
For reference: http://imouto.my/watching-h264-video...cuda/#tutorial

To take for example of MPC-HC tutorial step 2 – "setting up MPC-HC 'Internal Filters'" from the above link, you'll see something under the Transform Filters list in which you can select H264/AVC DXVA. That would need to be unchecked as one way to prevent GPU (DXVA, etc.) acceleration under that player.

Another one is if using ffdshow, some folks were working on something back then that included some DXVA decoder. If it is working and is enabled within the ffdshow video decoder control panel, you would also need to disable that there if should that come up as one of the active external filters when playing a video in MPC-HC.

For the video choppyness though, you should probably try some different video output renderers from the video player settings configuration (within MPC-HC, VLC, etc. ) to see if that would make any difference. ...Video outputs like EVR, madvr, gl. VMR9 was always choppy for me long in the past. If you still can't get anywhere with these players, lachs0r’s mplayer2 builds for Windows I found to be a pretty good player alternative.
Expanding upon this on that if you're using MPC-HC you should be using LAV filters for decoding.

Stock MPC-HC is bad, and FFDshow is bad. Just a note for the OP.
Ryuudou is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.