AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2012-09-09, 00:17   Link #1
Eclipze
Senior Member
 
 
Join Date: Dec 2005
Location: Singapore
Network issue with windows 7...

I just bought a new pc yesterday (custom built by a store owner, not the normal packages from companies) and got windows 7 installed. First time using windows 7 here.

I noticed that the system only detects wireless connections, and that my wired connection does not work when I disable the wireless. There isn't any LAN connection listed in the network adapters either, and google search hasn't gotten me any usable answers.

The cable works just fine on my other computer, which runs vista. Any solutions are welcomed.
Eclipze is offline   Reply With Quote
Old 2012-09-09, 03:33   Link #2
Eclipze
Senior Member
 
 
Join Date: Dec 2005
Location: Singapore
Issue resolved, closed~
Eclipze is offline   Reply With Quote
Old 2012-09-09, 03:51   Link #3
monster
Junior Member
 
 
Join Date: Dec 2005
It would be nice if you could state what resolved your issue in case someone else has the same issue.
monster is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.