AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Closed Thread
 
Thread Tools
Old 2012-09-18, 23:36   Link #1
Saudademaru
Junior Member
 
 
Join Date: Sep 2012
Location: Just ask
Age: 24
Outbox not working

On the private message pages of this site, my outbox or sent messages always shows 0. Is this an issue for everyone? I've sent multiple messages to different people and even got at least 1-2 replies back so I know it sent.
Saudademaru is offline  
Old 2012-09-19, 00:08   Link #2
milan kyuubi
Call me MK! :)
*Graphic Designer
 
 
Join Date: Oct 2009
Location: The top of the world.
Age: 24
When you write new message/s http://forums.animesuki.com/private.php?do=newpm

You need to mark the box that says ''Save a copy of this message in your Sent Items folder.''.
__________________
My Twitter account! Thanks to Godlike1889 for the sig!
milan kyuubi is offline  
Old 2012-09-19, 11:38   Link #3
Saudademaru
Junior Member
 
 
Join Date: Sep 2012
Location: Just ask
Age: 24
Oh ok thanks
Saudademaru is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.