AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-04-14, 19:01   Link #1
Sugetsu
Kurumada's lost child
 
 
Join Date: Nov 2003
Bit Torrent and Norton = Bad combination?

I just have a quick question to ask:

I have Win XP, and a cable moden connection of 2mb.

I just installed all the norton products; Norton Internet Security 2004 PRO, Norton Antivirus 2004 PRO, Norton Antispam 2004 PRO and Norton System Works 2004.
I have noticed that my download speed has gone down quite a bit since then. I tried to accelerate my connection by disabling Norton Internet Security and Norton antivirus before I start downloading something with Bit torrent. But it is still the same. I used to download at 250k with bit torrent, sometimes at 350k, but now if I'm lucky I just get to 100k.

Is there anyway in which I can speed up my connection without unstalling Norton?
(I don't want to have spyware in my pc again )

Thank you.
__________________
"If you educate people, you cannot control them." ~Jacque Fresco
Sugetsu is offline   Reply With Quote
Old 2004-04-14, 21:15   Link #2
kajic
the kajic
 
Join Date: Apr 2004
Location: Sweden
Age: 30
Send a message via ICQ to kajic Send a message via AIM to kajic Send a message via MSN to kajic
I dont know which of those is the firewall but I guess you do. Anyway, disable the firewall and your speed should return to its normal.
kajic is offline   Reply With Quote
Old 2004-04-14, 22:23   Link #3
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
I use Norton Internet Security also and it doesn't have any negative impact on BitTorrent at all. As long as you told it to always allow BitTorrent to access the internet it shouldn't interfere. (You did tell it to always allow BT to connect to the internet, right?)
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Old 2004-04-14, 23:36   Link #4
Sugetsu
Kurumada's lost child
 
 
Join Date: Nov 2003
Quote:
Originally Posted by NoSanninWa
I use Norton Internet Security also and it doesn't have any negative impact on BitTorrent at all. As long as you told it to always allow BitTorrent to access the internet it shouldn't interfere. (You did tell it to always allow BT to connect to the internet, right?)
How do I tell norton internet security to allow BT to connect to the internet?
__________________
"If you educate people, you cannot control them." ~Jacque Fresco
Sugetsu is offline   Reply With Quote
Old 2004-04-14, 23:53   Link #5
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
When you first ran the program it should have had a pop-up menu that asked you if BitTorrent had permission to connect. (It does this the first time that every program attempts connect to the internet.)

If you answered badly, then it is a little tough to find the right setting so bear with my while I try to describe how to change it.
  1. Right-click the icon and select Norton Internet Security. It should be the first option.
  2. Click on Personal Firewall
  3. In the lower right hand corner should be a yellow button labeled Configure. Click it.
  4. A new window will open. Click on the Programs tab at the top of the window.
  5. Wait a minute and a list of programs will appear that you can scroll through.
  6. Scroll down to btdownloadgui.exe, it will be listed at least twice.
  7. Check the Internet access column and make sure it is set to Permit all. Make sure that you set it for all instances.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Old 2004-04-15, 01:12   Link #6
Sugetsu
Kurumada's lost child
 
 
Join Date: Nov 2003
Quote:
Originally Posted by NoSanninWa
When you first ran the program it should have had a pop-up menu that asked you if BitTorrent had permission to connect. (It does this the first time that every program attempts connect to the internet.)

If you answered badly, then it is a little tough to find the right setting so bear with my while I try to describe how to change it.
  1. Right-click the icon and select Norton Internet Security. It should be the first option.
  2. Click on Personal Firewall
  3. In the lower right hand corner should be a yellow button labeled Configure. Click it.
  4. A new window will open. Click on the Programs tab at the top of the window.
  5. Wait a minute and a list of programs will appear that you can scroll through.
  6. Scroll down to btdownloadgui.exe, it will be listed at least twice.
  7. Check the Internet access column and make sure it is set to Permit all. Make sure that you set it for all instances.
Arigato Now that I remenber I ordered the program to block some ips that were trying to stablish contact with me PC. But as you know bit torrent is a program with low security that allows the attacker to bypass it. Anyways, who cares if I left some ports opened right???
__________________
"If you educate people, you cannot control them." ~Jacque Fresco
Sugetsu is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.