AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2013-02-02, 21:20   Link #1
Tecprincess
Junior Member
 
 
Join Date: Feb 2013
Location: Some where in the desert
Watching Anime

I view all my anime on a lap top that has a HDMI connection to my TV. I have 6 gigs of ram, 64 bit windows 8 Intel Core I3 CPU 2.40 GHz. Just specs of my lap top, don't know what the video is, think its Intel HD graphics 3000.

When I view anime in 720p, and 1080p; I get fuzzy blotches once in awhile, specially and heavy scenes. I currently use K-lite codec pack 710 and media player classic that comes with it.

At first I thought it might been the video files, then I saw some one say to another person that it was the Media player classic and switch to windows media player. I tried that and doesn't play the video at all.

Could someone please tell me a way I can get rid of those fuzzy blotches? Is it my laptop? or is it my codec or player?
Tecprincess is offline   Reply With Quote
Old 2013-02-02, 21:46   Link #2
Hiroi Sekai
Minna no ojou-sama~♥
*Graphic Designer
 
 
Join Date: Jan 2009
Location: Kelowna, British Columbia
Age: 22
Send a message via Skype™ to Hiroi Sekai
Quote:
Originally Posted by Tecprincess View Post
I view all my anime on a lap top that has a HDMI connection to my TV. I have 6 gigs of ram, 64 bit windows 8 Intel Core I3 CPU 2.40 GHz. Just specs of my lap top, don't know what the video is, think its Intel HD graphics 3000.

When I view anime in 720p, and 1080p; I get fuzzy blotches once in awhile, specially and heavy scenes. I currently use K-lite codec pack 710 and media player classic that comes with it.

At first I thought it might been the video files, then I saw some one say to another person that it was the Media player classic and switch to windows media player. I tried that and doesn't play the video at all.

Could someone please tell me a way I can get rid of those fuzzy blotches? Is it my laptop? or is it my codec or player?
I've never experienced "blotches" but it sounds like a form of screen tearing to me. Personally, while you do have quite a nice supply of RAM, your processor is quite slow for powering all of the other stuff you mentioned. First, I'd recommend re-installing MPC with the CCCP (a different codec pack) and installing the xy-filter (if you use subgroups). Disable "auto-load subtitles" and allow CCCP to use its subprograms to load the subtitles through its system. Make sure you're using a proper output render too, like VMR9 (renderless) and then downgrading from there to VMR7 (renderless), EVR Sync, etc.

I'm also curious, does 480p cause these problems? If not, then your computer is probably doing some sort of bad ghosting, which would indicate that it can't handle 720p. At the very least, I wouldn't recommend 1080p with the laptop you have now.
__________________
Hiroi Sekai is offline   Reply With Quote
Old 2013-02-02, 21:55   Link #3
Tecprincess
Junior Member
 
 
Join Date: Feb 2013
Location: Some where in the desert
Thanks, it doesn't do it on all the ones on 720p but some. But I will try your idea.

Thank you again for helping.


Edit Update: It seems to have done the the job! thanks! They gone, and the picture looks a lot better!
__________________
Live Life one day at a time.

Last edited by Tecprincess; 2013-02-02 at 22:22.
Tecprincess is offline   Reply With Quote
Old 2013-02-02, 22:24   Link #4
Hiroi Sekai
Minna no ojou-sama~♥
*Graphic Designer
 
 
Join Date: Jan 2009
Location: Kelowna, British Columbia
Age: 22
Send a message via Skype™ to Hiroi Sekai
Quote:
Originally Posted by Tecprincess View Post
Thanks, it doesn't do it on all the ones on 720p but some. But I will try your idea.

Thank you again for helping.


Edit Update: It seems to have done the the job! thanks! They gone, and the picture looks a lot better!
No problem, glad to hear it helped.
__________________
Hiroi Sekai is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 00:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.