AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2013-05-07, 19:59   Link #1
Archon_Wing
Hater
*Author
 
 
Join Date: Jul 2008
Location: Being totally ebillll
Age: 30
Send a message via MSN to Archon_Wing
Search in Social groups is broken

Attempting to use the "Search discussion" box in a social group leads to a this page cannot be found error. Entering nothing in the box works, though. I use Chrome.

Please assist. I have discovered my name being mentioned in places and would like to search for myself in increasingly egotistical endeavours.

Thanks!
__________________
What appears to be a moment for the helper feels like an eternity to the helpee.
Avatar and Sig courtesy of TheEroKing
Guild Wars 2 SN: ArchonWing.9480 (Stormbluff Isle)
MyAnimeList || Reviews
Archon_Wing is offline   Reply With Quote
Old 2013-05-08, 00:53   Link #2
relentlessflame
 
*Administrator
 
 
Join Date: Dec 2003
Age: 32
I can definitely reproduce the bug. We'll look into it.
__________________
[...]
relentlessflame is offline   Reply With Quote
Old 2013-05-08, 01:31   Link #3
Haiprbim
Banned
 
Join Date: Dec 2012
Location: Visual Dream Panire
It appears that multiple functions were messed up in the Social Groups in the last few days.
Servers' move is the reason? Could be, but taking care of this swiftly would be great.
Haiprbim is offline   Reply With Quote
Old 2013-05-08, 01:39   Link #4
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
Somehow MySQL full-text searching isn't working as it should right now. We'll look into it.
GHDpro is offline   Reply With Quote
Old 2013-05-08, 13:48   Link #5
RRW
Unspecified
*Scanlator
 
 
Join Date: May 2010
Location: Unspecified
search function in social group is broken



I hope that gif explain it

I also testing the new gif sofware
__________________
RRW is offline   Reply With Quote
Old 2013-05-08, 13:57   Link #6
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
@RRW: we know. Maybe check if there is an existing thread about an issue next time?

Looking into the issue right now.
GHDpro is offline   Reply With Quote
Old 2013-05-09, 15:09   Link #7
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
This issue should now be Fixed

The cause seems to be a bug in vBulletin. It generates an invalid SQL query for the social search. The problem is fixed in the latest version of vBulletin 3 (3.8.7-pl3). However at this time I'm technically on holiday and don't feel comfortable doing the upgrade from a B&B wifi connection, so I just patched the affected file to fix this specific issue.

Now why this problem only occurred after the server move and somehow worked fine on the old server... no clue.
GHDpro is offline   Reply With Quote
Old 2013-05-09, 15:13   Link #8
Haiprbim
Banned
 
Join Date: Dec 2012
Location: Visual Dream Panire
Quote:
Originally Posted by GHDpro View Post
Now why this problem only occurred after the server move and somehow worked fine on the old server... no clue.
Trust me, it would be by far from the first case in the history.
These kind of things constantly happen if a move comes in action, but due to the AS Servers not being moved in quite a while, these sort of things were to be expected.
Haiprbim is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 20:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.