AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2013-07-21, 03:03   Link #1
DreGon45
Rouge Encoder
 
Join Date: Aug 2011
Location: wut?
Exclamation Having problems with split_aud or something related.

Ok, I'm using split_aud to split the transport stream .aac audio. I've done everything that I always do, and then this problem shows up out of no where. The syntax should be fine because it's worked before. I do have perl installed with the perl script in the bin directory, and its the latest build that the fluff has made.
Images
Sorry; dynamic content not loaded. Reload?

Help is needed please

Last edited by CrowKenobi; 2013-07-21 at 14:33. Reason: pic is too large
DreGon45 is offline   Reply With Quote
Old 2013-07-28, 08:40   Link #2
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 28
you don't have cmd.exe in your $PATH

congratulations, I have never seen such a broken system
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2013-07-29, 01:47   Link #3
DreGon45
Rouge Encoder
 
Join Date: Aug 2011
Location: wut?
Thanks for the snide remarks, but the help is still appreciated.
DreGon45 is offline   Reply With Quote
Old 2013-07-29, 11:17   Link #4
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 28
I really don't know what's wrong, but cmd.exe is sort of a critical windows component and not having access to it is extremely weird.

That being said split_aud.pl has been unmaintained for many years now and I suggest you switch to vfr.py instead.
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2013-07-30, 03:43   Link #5
DreGon45
Rouge Encoder
 
Join Date: Aug 2011
Location: wut?
I'm not sure what happened myself. But I fixed the issue you stated, now it works fine.
DreGon45 is offline   Reply With Quote
Reply

Tags
.aac, audio, perl, split_aud, transport stream

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 14:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.