AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Reply
 
Thread Tools
Old 2004-04-21, 09:55   Link #1
Bindibadgi
We'll miss u Hughes
 
Join Date: Feb 2004
Click to see last post error

On the main forum index, or sub thread index within forums - if you click on the thread link to the right, or the arrow for the last post there's always an "invalid thread specified" error. Probably because of the inter-thread hack you've used at the top of threads where it quick-lists peoples posts (btw: no offence but i HATE this hack; thread pages were better).

You're probably aware of it already, but incase you arent im letting you know.
__________________
Regards.. Bindibadgi
Bit Tech Forums Mod | Bindibadgi.co.uk
Bindibadgi is offline   Reply With Quote
Old 2004-04-21, 12:22   Link #2
JustAnotherFan
/(bb|[^b]{2})/
 
 
Join Date: Nov 2003
Quote:
Originally Posted by Bindibadgi
On the main forum index, or sub thread index within forums - if you click on the thread link to the right, or the arrow for the last post there's always an "invalid thread specified" error.
It works perfectly fine here with FireFox 0.8. Did you make sure it's not some problem on your side (browser/firewall/proxy/...) that somehow cuts the url and sends an invalid request?

Quote:
Probably because of the inter-thread hack you've used at the top of threads where it quick-lists peoples posts (btw: no offence but i HATE this hack; thread pages were better).
Are you talking about that hack(*) that you installed yourself by clicking on "Display Modes" and then Switch to Hybrid or Threaded Mode? You can uninstall that hack(*) by clicking on that link again and switch back to Linear Mode.

(*) Calling a standard option a hack is rather .. strange
__________________
#AnimeSuki IRC channel:
#AnimeSuki@irc.synirc.net
JustAnotherFan is offline   Reply With Quote
Old 2004-04-21, 13:06   Link #3
JAppi
Banned
 
Join Date: Jun 2003
Location: Gureibi wo aishite iru
Age: 26
Send a message via AIM to JAppi Send a message via MSN to JAppi Send a message via Yahoo to JAppi
Quote:
Originally Posted by JustAnotherFan
(*) Calling a standard option a hack is rather .. strange
I just spent the last 5 minutes trying to come up with a silly pun. Sadly I was unable to. At first I wasn't sure what the hell he was talking about, but now I do. Ah well, Life goes on.
JAppi is offline   Reply With Quote
Old 2004-04-21, 13:10   Link #4
Bindibadgi
We'll miss u Hughes
 
Join Date: Feb 2004
Quote:
Originally Posted by JustAnotherFan
It works perfectly fine here with FireFox 0.8. Did you make sure it's not some problem on your side (browser/firewall/proxy/...) that somehow cuts the url and sends an invalid request?


Are you talking about that hack(*) that you installed yourself by clicking on "Display Modes" and then Switch to Hybrid or Threaded Mode? You can uninstall that hack(*) by clicking on that link again and switch back to Linear Mode.

(*) Calling a standard option a hack is rather .. strange
Well i havent changed anything, it did it automatically which is strange cause in every other vb3 board ive visited that hasnt happened. My browser is fine, works everywhere else. Nm ill change it back

EDIT: no, its just here with me.
EDIT2: sorted it after playing with a few settings. nothing is ever easy.
__________________
Regards.. Bindibadgi
Bit Tech Forums Mod | Bindibadgi.co.uk
Bindibadgi is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 22:17.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.