AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-04-22, 18:45   Link #1
mono no aware
...
 
Join Date: Nov 2003
games/display driver problem

I had to reinstall Windows XP Pro and now my games are consuming a lot more CPU - close to 100%.

Probably not hardware-related since the problem hadn't been present two days ago prior to the reinstallation.

What I've noticed is that on the system information window that pops up when you start a game (e.g., Melty Blood) the following is displayed:

DisplayDriver: NVIDIA GeForce4 MX 240
Driver Ver.: 0.0.0.0

I installed the most up-to-date drivers for the video card, bios, etc. (also directx9.0) What could be the problem?
mono no aware is offline   Reply With Quote
Old 2004-04-23, 15:34   Link #2
nooc
Senior Member
 
Join Date: Jan 2004
Location: somewhere else
Install the manufacturers gfx card drivers. If I'm not mistaken, the default opengl driver thingy in XP does software rendering?
__________________

nooc is offline   Reply With Quote
Old 2004-04-25, 01:26   Link #3
KiNG
Senior Member
 
Join Date: Apr 2004
Could be a virus, spyware or some other malware? Get Ad-aware and Spybot: Search & Destroy, update them, then run a scan with them and delete every thing that is found. In the worst case there is a backup saved of everything you delete, so don't worry. Also run a virus scan with an antivirus software.

And, what processes do you have running when you play your games?
KiNG is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 20:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.