AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Download Help

Notices

Reply
 
Thread Tools
Old 2003-11-22, 08:04   Link #1
wao
OK.
 
 
Join Date: Nov 2003
Location: The Fields of High Attus
Age: 25
Woo. It went completely blank.

Sheesh, I sound like an idiot here, but anyway, somebody please help me on this.

Wait, before I state my problem,

You are allowed to give me a good kick in the ass if there was simple way to solve this or if it was in the FAQ.

I looked at other topics here and the FAQ as well, so either it's not there or I'm a goon. Yep.

Anyway, please look at this page to go see a screenshot of my problem... (and to see what I was downloading - rose of versailles)

I clicked on Live-Evil's link on its page, all fine and dandy, I direct it to download into a particular part of my drive (Note: I have only 1 drive, C:\ - and it's got 8 gigs free, this thing was 12 eps in one so it couldn't have been a problem of lack of disk space.) and then the usual BT window comes up (except it looks like it does in the screenshot) and then.... uh... nothing happens. Nothing.

I'm a little blur about my computer, but I've not had problems downloading large batches... I recently downloaded Last exile in batches of 8, 9 and 9. (Oh shut up I was downloading a licensed anime). I've downloaded two 5-batch Spiral eps at a time, and I haven't had this problem before.

I don't think it's a problem with my network card because I've linked up to more than 60 peers before and downloaded without any problem.

I don't think it's a problem with scarywater either.

The only problem it could be having is the version of the client - it's Eike's experimental BT client 3.2.1b - 2 which is the latest, but maybe because it's an experimental client...

I have closed it and tried again a few times. Still doesn't work.

I have left it alone for more than 10 minutes and nothing happens.

By the way, it also appears not to have alloted itself to the hd either. I don't see a file called [L-E]Rose_Of_Versailles_eps_01-12_pack anywhere.

Please, help. I'll be very grateful.


P.S. I ham screenshots up.
wao is offline   Reply With Quote
Old 2003-11-22, 09:02   Link #2
Flash_Squirrel
F&C Fanboy
 
Join Date: Nov 2003
Location: Saiph
Send a message via ICQ to Flash_Squirrel Send a message via AIM to Flash_Squirrel
I love precision, and since you gave me a ray of joy and happiness with this post, I will do the same for you.


Possible Problem (basic list)
  • Scarywater
  • Your connection
  • Your client
  • Firewall/Router
  • Disk Space

I checked the file, downloaded it, connected to peers and such, and I encountered nothing but the download itself, so the first option is not what might be the cause of your problem.

This is not the first file you are trying to download, so your connection is not a problem.
Also, by looking a your screenshoot (I just cried in happiness, someone posted a screenshot) I see that the download (and thus the connection) is sill waiting for the allocation.

Your client is not the problem, since you are using the latest vesion of the Exp 3.2.1b-2 client, BUT dont try with that client alone, since the problem might be the allocation (see the last line).

Firewall/Router not, since its not the first file you are trying to download.

Disk Space, again, you have 8gb, and the file is 1,4gb.

Lets move on the screenshoot.
I noticed that it says "time elapsed/estimated" This is a good (well, not really) sign, since it says that the problem is located in a particular zone of the process, the allocation.
The file wont allocate (and you cant see it on your HD either, can you?) and that is why the file wont start the process.
This error occurs when you dont have enough space and when he client is somewhat buggy (<-- dont ask me more than that, since I dont know all the bugs of BT).
You have disk space, so the problem lies in your client.
My tip after this huge list of things is to change your client with another version, and since the allocation is your problem, my guess is that the Normal client 3.3 will help you a bit here. Try to check it out, since the new 3.3 have a completly different way to analyze the data and the allocations.
If you cant solve the problem try with a diffrent client, the Azureus client, since its the only one with a non-PY build-in.

You can find both of them in the guide linked in my signature, the BT step-by-step guide sticked on top of this forum.
__________________
...So as I pray, unlimited blades work.
Flash_Squirrel is offline   Reply With Quote
Old 2003-11-22, 10:46   Link #3
wao
OK.
 
 
Join Date: Nov 2003
Location: The Fields of High Attus
Age: 25
Whee! Thank you very much. That was quite prompt. Thanks for putting the effort to make it all organised and such.

Looks like this is going to be quite annoying, having to download another client, I think I'll just forget about downloading the series...

Go read this someday if you're bored, judging by your reaction you'll find another person (not me) who you might sympathise with very well.
wao is offline   Reply With Quote
Old 2003-11-22, 13:04   Link #4
Rama
seen Beautiful Life yet?
 
Join Date: Dec 2002
Location: Oldenburg, Germany
Age: 33
Thanks for that link, wao. Very funny
Rama is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.