AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2004-06-03, 15:53   Link #1
Ether
Simple Minded Idiot
 
Join Date: Nov 2003
Location: somewhere in upper NY
Age: 29
Tokyo Underground Eps 23-26

I just recently downloaded the torrent pack of Tokyo Underground eps 23-26 from Anime-Empire and am having some trouble with the playback. Up until now I have had no trouble viewing the series (all of which have been DLed from A-E). I have been using VideoLan for playback of all the anime I've DLed, and it seems that only these few episodes give me trouble.

The problem is that eps 23-25 exhibit some points where the screen will bleed colors and get blocky, while the audio still rolls on. Thankfully it is not the entire episode, just random points within, and after a few seconds the screen will revert to normal. I'm just wondering if there is anything in the config that I can tweak to correct this (i don't really know much myself, so any suggestions are well appreciated).

As for ep 26 there's an entirely different problem. I can play the file for about the first minute or so and then it closes. I attempted to scroll past that point in a feeble attempt to see if the rest of the file would play, but the file will just play from the beginning regardless of where i scrolled. (For example I scrolled to 10:23 but it froze the video and the audio was still playing from 0:15).

As this is the first problem I've encountered I apologize if the content isnt as descriptive as possible. Any help is greatly appreciated! Thanks.

~Ether

Last edited by Ether; 2004-06-03 at 22:09. Reason: Grammatical error
Ether is offline  
Old 2004-06-03, 19:11   Link #2
meingts
Member
 
Join Date: Mar 2003
Your playback (especially for ep 26) seems to be suffering from incomplete download syndrome, so I would say re-run BitTorrent and make sure the files are complete first. I haven't tried playing back Tokyo Underground recently but I certainly do not recall seeing bleeding or major blocking like you describe. Keep in mind these eps were encoded in DivX 3 so while I wouldn't *expect* bleeding issues, I wouldn't be surprised either if there were bleeding issues. (I have seen one instance of this before, in a case where DivX 3 was decoded by ffdshow. Different series though.)
meingts is offline  
Old 2004-06-03, 22:07   Link #3
Ether
Simple Minded Idiot
 
Join Date: Nov 2003
Location: somewhere in upper NY
Age: 29
Tsk, I'm a moron.

After running BT it seems that the file was in fact only partially DLed. I remember just aimlessly clicking 'Close' on all of the completed DLs one night, and in my grogginess must've thought this was finished also. Hopefully this will solve the problem. Thanks again for the info meingts.
Ether is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.