AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Closed Thread
 
Thread Tools
Old 2004-07-01, 12:20   Link #1
eggboi70
Junior Member
 
Join Date: Jul 2004
initial d eps 3 & 4. no visual =**(

i downloaded the [live-evil] version of initial d stage 4, episodes 3 & 4. i tried to watch it on wmp, but i got no visual.....umm....i also tried using another player called videolan with the same results. do i need a new codec or something?? what's goin on??? i need my initial d!!! please help!
eggboi70 is offline  
Old 2004-07-01, 12:29   Link #2
xris
Just call me Ojisan
*AnimeSuki Site Staff
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Quote:
Originally Posted by eggboi70
i downloaded the [live-evil] version of initial d stage 4, episodes 3 & 4. i tried to watch it on wmp, but i got no visual.....umm....i also tried using another player called videolan with the same results. do i need a new codec or something?? what's goin on??? i need my initial d!!! please help!
I don't have a problem with eps 3 or 4 so it would be safe to say it's a simple codec problem. You may also want to try using Media Player Classic as your standard player, generally less problems with that (I'm using ffdshow and MPC).
---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-05-20
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow and MPC (see this thread).
xris is offline  
Old 2004-07-01, 19:52   Link #3
eggboi70
Junior Member
 
Join Date: Jul 2004
ok, i did all that, but now i don't get picture for ANY of my avi files anymore....before, i was using defiler pack and kazaa mega pack. i uninstalled them and installed the ffdshow thingy, but now all i get is sound...what to do...?
eggboi70 is offline  
Old 2004-07-01, 20:07   Link #4
eggboi70
Junior Member
 
Join Date: Jul 2004
ahhhhhhhhhhhh
haha, i'm hella stupid
you know what? i had my TV set as the primary moniter. i can only watch stuff on one moniter at a time. i had forgotten that i set it like that and tried to watch the avi. i usually don't have my tv if i'm just planning to sit in front of the computer moniter to watch stuff. hahaha! nevermind nevermind! it was all a false alarm! =P
eggboi70 is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 19:09.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.