AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Download Help

Notices

Reply
 
Thread Tools
Old 2004-07-27, 15:11   Link #1
Edgewalker
Nani ?
 
 
Join Date: Mar 2004
Location: Emerald Forest ( yes its a real place. )
Windows XP troubles

I have a win Xp and a 98 , the 98 always downloads just fine but my XP does not - it only gets 1 kbs dl and 0 kbs upload . I cant seem to find firewall settings anywhere but I know that may be the problem since the light is yellow .

Anybody know how to fix this ?
Edgewalker is offline   Reply With Quote
Old 2004-07-27, 15:17   Link #2
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Here is how to disable the in-built firewall of Windows XP:

Right click on "My Network Places". Right click on your network and click Advanced Tab. Uncheck the box

Shamelessly stolen from AnimeOni because of translation issues
__________________
There is a little known provision in the Forum Rules that explicitly allows a moderator to remove any signature image that they believe to be inappropriate for any reason. That did not happen in this case because _Sin_ is so boring that he never even had a signature to remove anyway. So why is this text here? To attract attention of course - isn't that what a signature is for?
You can still find my Azureus Download Guide here

By all means, make sure to read this.
_Sin_ is offline   Reply With Quote
Old 2004-07-27, 15:59   Link #3
Edgewalker
Nani ?
 
 
Join Date: Mar 2004
Location: Emerald Forest ( yes its a real place. )
its already unchecked ,

No change .

Anything else ?
Edgewalker is offline   Reply With Quote
Old 2004-07-27, 18:13   Link #4
Keitaro
*Kyuuketsuki Otaku*
 
 
Join Date: Jul 2003
Location: Somewhere in Hawaii
Quote:
Originally Posted by Edgewalker
its already unchecked ,

No change .

Anything else ?
The built in XP firewall is off by default.

Are you using a router? If you are then your going to have to forward ports to each of the machines that uses BT. For instance in your router firmware config you would forward ports 6881-6999 for win98 then maybe forward ports 7001-7050 for your winxp. Then change the port range of the BT client to the ports your forwarded.
__________________
Keitaro is offline   Reply With Quote
Old 2004-07-28, 01:01   Link #5
Edgewalker
Nani ?
 
 
Join Date: Mar 2004
Location: Emerald Forest ( yes its a real place. )
Im using azureus .

Anyways I figured out the problem was that my router firewall re-enabled itself for some odd reason . My guess is that disabling it from one computer didnt disable it for the rest of my network on that router ( netgear wireless )

The problem is slightly fixed , Im getting the speeds I should be getting but for some odd reason the light stays yellow .
Edgewalker is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 23:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.