AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-09-07, 11:13   Link #1
HakuXk2
Junior Member
 
Join Date: Sep 2004
Location: Erf
Send a message via AIM to HakuXk2
Episodes kinda green

Ummm....has anyone other than me had this problem? I get the episode and then when i try to play it, the audio is fine but the video is like crappy and has green stuff all over it, and the last thing stays there until something moves over that part of the screen....very difficult to see whats going on. If anyone knows how to help me out, i would appreciate it.
HakuXk2 is offline   Reply With Quote
Old 2004-09-07, 11:19   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
You've told us very little about the way your PC is set up, or at least what codecs and media player you are using. The following is a guess but chances are it will fix your problem.

BTW, the thread was moved, the Playback Help forum is where you should ask such questions (there is a world outside the Naruto forum after all).

---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-07-25
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using the latest version of Media Player Classic (2000/XP or 98/Me build)
xris is offline   Reply With Quote
Old 2004-09-08, 05:03   Link #3
ShadowClone
Genin Featherweight
 
 
Join Date: Nov 2003
Location: Konoha Boxing Gym (KBG)
Send a message via ICQ to ShadowClone Send a message via Yahoo to ShadowClone
Aw shucks, I thought it was a discussion on "ecchi" episodes (the "green" part)!

My pervertedness is acting up again....
ShadowClone is offline   Reply With Quote
Old 2004-09-08, 05:14   Link #4
Newprimus
TRUST IN LITTLE SISTER
*Artist
 
 
Join Date: Jan 2004
If you're trying to play two movies, this can happen. At least it does to me.


So have only one active video at a time.
__________________
BIG BROTHER IS WATCHING YOU.

BUT LITTLE SISTER WATCHES BIG BROTHER.

LITTLE SISTER KNOWS BEST.
Newprimus is offline   Reply With Quote
Old 2004-09-08, 05:31   Link #5
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
I know this problem. You describe it very clearly for someone who has seen what you mean. I used to have it myself. This is how I learned that Nimo codec pack is evil. Follow xris' advise, making sure to uninstall all codecs and codec packs you have on your system before you install ffdshow.

It worked for me and I'm sure it will work for you also.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.