AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Closed Thread
 
Thread Tools
Old 2004-09-14, 19:26   Link #1
Mr_Paper
Hmm...
 
 
Join Date: Jan 2004
Location: Looking for his book...
I'll post this here, since it is banner related. For most of the day I have been getting an error instead of the banner. Below is a screen capture that shows the error...



The error is text, not an image as it can be highlighted.
Mr_Paper is offline  
Old 2004-09-14, 20:39   Link #2
mantidor
the Iniquitous
 
 
Join Date: Nov 2003
Location: bogotá
Send a message via Yahoo to mantidor
thats wierd Mr paper, I dont have such problem, and Im used to always get half images and half applets that dont load completly since my conection is so slow T_T (I had to clear the cache and reload the banner contest page about 8 times before I could manage to load all the banners completly >_<)

oh and I think this deserves a new thread ^^
mantidor is offline  
Old 2004-09-14, 21:14   Link #3
MikoKikyo
*
 
 
Join Date: Mar 2004
Age: 27
I'm getting that error too.
But because my control bar is underneath the add, it doesn't get in the way for me.

Spoiler:
MikoKikyo is offline  
Old 2004-09-14, 22:02   Link #4
Mr_Paper
Hmm...
 
 
Join Date: Jan 2004
Location: Looking for his book...
Quote:
Originally Posted by PriestessKikyo
I'm getting that error too.
But because my control bar is underneath the add, it doesn't get in the way for me.

Spoiler:
It doesn't affect the control bar for now, thankfully.

Mantidor's suggestion of making this a seperate thread is probably for the best so would a moderator mind moving my original post (#48) and the related replies into a thread titled "Banner 'java: no match' error"?
Mr_Paper is offline  
Old 2004-09-15, 00:42   Link #5
bunnykun
What is, what is?
 
 
Join Date: May 2004
Location: Miami, FL
Age: 29
Java:no match

Im not sure if this problem is on the user side or the site's side but i see this really huge text that says Java in red and no match in balck under the animesuki forums logo between the user cp faqs etc.

so bassiccally it looks like this java:no match

EDIT: Woops, so stupid of me i didnt see that there was a thread on the jave no match error , sorry mods feel freely to do what you wish with this thread.

Last edited by bunnykun; 2004-09-15 at 00:54.
bunnykun is offline  
Old 2004-09-15, 03:02   Link #6
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
I'm also getting this on the forum and I just got it on the main site also.

Spoiler:
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline  
Old 2004-09-15, 11:49   Link #7
mantidor
the Iniquitous
 
 
Join Date: Nov 2003
Location: bogotá
Send a message via Yahoo to mantidor
Quote:
Originally Posted by NoSanninWa
I'm also getting this on the forum and I just got it on the main site also.

Spoiler:
O_o even you!? since I used opera thanks to you, I thought this was explorer related... but it doesnt seems so! Im not getting it, if the add banner doesnt load I just get a white blank space, that "Java: no match" is creepy
mantidor is offline  
Old 2004-09-15, 20:35   Link #8
MikoKikyo
*
 
 
Join Date: Mar 2004
Age: 27
Well I'm using Opera as well, so it can't have anything to do with the browser. But in any case, the problem seems to have disappeared mysteriously (for me at least) the message is just not there anymore, and the ads are suddenly back to normal. Yay.
MikoKikyo is offline  
Old 2004-09-15, 21:20   Link #9
Mb81
Senior Member
 
 
Join Date: Jul 2003
Seems like a banner error.. can happen if a banner server got an outtake etc... but was surely nothing serioues.
Mb81 is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.