AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-09-24, 10:23   Link #1
Silly
Junior Member
 
Join Date: Sep 2004
Unhappy Audio problems

Hi,

I've just downloaded slam dunk! and was able to play ep1 complete wif audio, but when trying to open ep2, a message box appears saying something about my DivX player not recognising some audio codec, and i'm unable to play the episode wif any sound at all.

The same thing occurs for all other eps, up to ep10. And problem persists even when I use real player to playback the file.

Can someone help me, cos' i'm very new to this. Have tried going through the other messages posted on the forum, but they only got me more confused.

If it is my codec problem, den why can I still play ep1 wif no hiccups? Moreover, I have the latest version of DivX player... so please help...

Thanks.
Silly is offline   Reply With Quote
Old 2004-09-24, 11:09   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Sounds like you have a codec problem, the fansub groups very often change the codec used as time goes on. Try the following codec and media player, I'm sure it will work fine for you.

---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-07-25
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using the latest version of Media Player Classic (2000/XP or 98/Me build)
---

BTW, I just tried Slam Dunk ep 1 and 2 [Anime-Empire] with the above combination they both work fine. I assume you are talking about the TV series and not the OVAs (since you mention ep 10).
xris is offline   Reply With Quote
Old 2004-09-24, 11:58   Link #3
Silly
Junior Member
 
Join Date: Sep 2004
Reply

Thanks, i just tried to open it again and it says audio tag 353 is missing...

Yup, i'm toking bout the tv series


Quote:
Originally Posted by xris
Sounds like you have a codec problem, the fansub groups very often change the codec used as time goes on. Try the following codec and media player, I'm sure it will work fine for you.

---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-07-25
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using the latest version of Media Player Classic (2000/XP or 98/Me build)
---

BTW, I just tried Slam Dunk ep 1 and 2 [Anime-Empire] with the above combination they both work fine. I assume you are talking about the TV series and not the OVAs (since you mention ep 10).
Silly is offline   Reply With Quote
Old 2004-09-24, 12:03   Link #4
Silly
Junior Member
 
Join Date: Sep 2004
Question

Quote:
Originally Posted by Silly
Thanks, i just tried to open it again and it says audio tag 353 is missing...

Yup, i'm toking bout the tv series
so how do i uninstall all previous codec?
Silly is offline   Reply With Quote
Old 2004-09-24, 12:10   Link #5
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Quote:
Originally Posted by Silly
so how do i uninstall all previous codec?
It depends on your OS. If you are running Windows XP, then it's

Start > Settings > Control Panel > Add or Remove Programs
Uninstall the codecs you find (such and Nemo, DivX, Xvid...)

But, if you're not sure what you are doing, trying installing ffdshow first (without uninstalling anything).
xris is offline   Reply With Quote
Old 2004-09-25, 09:31   Link #6
PurpleLightning
Member
 
Join Date: Jul 2004
use gspot codec info and find out exactly what codec is missing, my thinking is that ur not missing the codec itself but that your player can't seem to find it, due to conflicts with other codecs
PurpleLightning is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 20:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.