AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2004-10-18, 12:13   Link #1
sarcasteak
WAHA~
 
 
Join Date: Mar 2004
Location: World overloaded with fun
Age: 31
Where did the avatars go?! -- Discussion

They all disappeared and got replaced by a stupid description! Nuuuuu bring 'em back! >_<
sarcasteak is offline   Reply With Quote
Old 2004-10-18, 12:20   Link #2
ramune
Senior Member
 
 
Join Date: Nov 2003
Location: San Francisco, CA
Age: 30
I was wondering the same thing. The "Rate that avatar" thread looks very weird without the avatars...

So it seems like it happened not too long ago? I don't know since I just came online.
ramune is offline   Reply With Quote
Old 2004-10-18, 12:21   Link #3
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Good to know I wasn't the only one who had this happening to him...

Now I'm invisible³ with the avatars and the "who's surfing this thread" bar gone plus being normally invisible

The next logical step would be to delete all text that was written and I'm totally invisible, yay!

EDIT: Could it be that the custom avatars got deleted completely? Can anyone upload his avatar again and try if it works? I'd do it myself but the internet is pretty slow because of Azureus running in the background
_Sin_ is offline   Reply With Quote
Old 2004-10-18, 12:32   Link #4
Mb81
Senior Member
 
 
Join Date: Jul 2003
Arg... we moved Avatars from Database to file system. Maybe anything gone wrong... (hope that is not the case).

In any way; sorry for the problems.
Mb81 is offline   Reply With Quote
Old 2004-10-18, 12:40   Link #5
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 30
Quote:
Originally Posted by Mb81
Arg... we moved Avatars from Database to file system. Maybe anything gone wrong... (hope that is not the case).

In any way; sorry for the problems.
Your's is still there, though. Are admin avatars stored somewhere else than the usual member's avatars?
_Sin_ is offline   Reply With Quote
Old 2004-10-18, 12:40   Link #6
NightWish
…Nothing More
*Administrator
 
 
Join Date: Mar 2003
Age: 35
Quote:
Originally Posted by _Sin_
Can anyone upload his avatar again and try if it works?
Re-uploading works (just tested it), but I suggest you give Mb81 a chance to fix it server side, rather than everyone re-uploading...
__________________
🐾
…to be bold, to be brave; it is the thinking that the heart can still be saved.
And the darkness can come quick. The danger's in the anger and the hanging on to it.
NightWish is offline   Reply With Quote
Old 2004-10-18, 12:55   Link #7
sarcasteak
WAHA~
 
 
Join Date: Mar 2004
Location: World overloaded with fun
Age: 31
Quote:
Originally Posted by ramune
I was wondering the same thing. The "Rate that avatar" thread looks very weird without the avatars...

So it seems like it happened not too long ago? I don't know since I just came online.
Yah, I'm going to go rate just for fun! XD It happened like half an hour or so ago while I was browsing the forums...

Quote:
Originally Posted by _Sin_
Good to know I wasn't the only one who had this happening to him...

Now I'm invisible³ with the avatars and the "who's surfing this thread" bar gone plus being normally invisible

The next logical step would be to delete all text that was written and I'm totally invisible, yay!
TIME FOR EVERYONE TO BECOME A NINJA! Nin nin~

Quote:
Originally Posted by Mb81
In any way; sorry for the problems.
No problem, just take your time...this is kinda refreshing actually. ^_^;;

Quote:
Originally Posted by _Sin_
Your's is still there, though. Are admin avatars stored somewhere else than the usual member's avatars?
Unfair priviledges... XD

Quote:
Originally Posted by NightWish
Re-uploading works (just tested it), but I suggest you give Mb81 a chance to fix it server side, rather than everyone re-uploading...
Sure thing. ^_^
sarcasteak is offline   Reply With Quote
Old 2004-10-18, 13:01   Link #8
Secca
nya`
*Artist
 
 
Join Date: Feb 2004
Oh I tought it was just me, my computer and the cable were having problem or something. ^^

Waiting on Mb81 to say "hehe everything is gone, go reupload your avy." >_<
Secca is offline   Reply With Quote
Old 2004-10-18, 13:10   Link #9
Izzy
Corrupted
 
Join Date: Mar 2003
Age: 33
its always good to keep your avs and sig archived for such situations, thanks Nightwish

keep improving the servers, mb81....
Izzy is offline   Reply With Quote
Old 2004-10-18, 13:34   Link #10
Lexander
www.thefestlanders.com
 
Join Date: Dec 2003
oh sweet! Avatars are back!
Lexander is offline   Reply With Quote
Old 2004-10-18, 13:38   Link #11
Mb81
Senior Member
 
 
Join Date: Jul 2003
Well, that isn`t a server problem. I just changed the avatars to file system via the vb software. This worked without any problem. But for some reason it generated corruped avatar files with 0KB size.

So sorry, reupload is nessary.
Mb81 is offline   Reply With Quote
Old 2004-10-18, 13:50   Link #12
sarcasteak
WAHA~
 
 
Join Date: Mar 2004
Location: World overloaded with fun
Age: 31
LOL the avys in the previous posts are still not showing!
sarcasteak is offline   Reply With Quote
Old 2004-10-18, 15:55   Link #13
7thMethuselah
Senior Member
 
 
Join Date: Nov 2003
Location: Antwerp area, Belgium, Europa
Age: 39
I must say without all those avatars the forum was faster
I guess that's what Mb81 meant by a foruml upgrade to increase speed

(joking of course )
7thMethuselah is offline   Reply With Quote
Old 2004-10-18, 15:58   Link #14
sarcasteak
WAHA~
 
 
Join Date: Mar 2004
Location: World overloaded with fun
Age: 31
Quote:
Originally Posted by 7thMethuselah
I must say without all those avatars the forum was faster
I guess that's what Mb81 meant by a foruml upgrade to increase speed

(joking of course )
No wonder he was the only one with avatar!

NICE CAPTION! XD
sarcasteak is offline   Reply With Quote
Old 2004-10-18, 16:20   Link #15
Lexander
www.thefestlanders.com
 
Join Date: Dec 2003
aww my sig is gone ... there goes half the effect of the avatar. noooeees.
Lexander is offline   Reply With Quote
Old 2004-10-18, 17:53   Link #16
Aoie_Emesai
♪♫ Maya Iincho ♩♬
*Artist
 
 
Join Date: May 2004
Location: Unnecessary
Age: 29
Send a message via Yahoo to Aoie_Emesai
I really gotta make a "WTF" folder, that means lots of stupid pics are going in there. Taking avatar to make it faster is quite ingenious, though rather cruel.

When did you move your avatar, today? Since i only recently seen my gone today.

I wonder if my "avy" is a copyrighted infringement, i couldn't find a nice pic of Tsukuyomi so i chose kanoka instead. "sigh" I hope ken dont get mad
I buy all his work (only the manga), this is my pay off "lol" j/k ^_^

"Sigh" mine is still dead
Aoie_Emesai is offline   Reply With Quote
Old 2004-10-18, 18:04   Link #17
Green²
It's Magic
 
 
Join Date: Nov 2003
Location: Up and to the Left
Age: 35
Quote:
Originally Posted by Mb81
Well, that isn`t a server problem. I just changed the avatars to file system via the vb software. This worked without any problem. But for some reason it generated corruped avatar files with 0KB size.

So sorry, reupload is nessary.
I know what did it. The other avatars in the database became aware of my avatar and decided to become corrupted as well.
Green² is offline   Reply With Quote
Old 2004-10-18, 18:05   Link #18
Real
....Elemental....
 
Join Date: Oct 2004
Location: Shores of Valinor.....
Hey, I needed a change anyway so this was just some extra motivation Most seem to be back up now anyway, wasn't a problem at all.
Real is offline   Reply With Quote
Old 2004-10-18, 20:16   Link #19
hobobaggins
だいすきが大好きです!
 
 
Join Date: Nov 2003
Age: 26
Send a message via AIM to hobobaggins
Quote:
aww my sig is gone ... there goes half the effect of the avatar. noooeees.
i can only wonder i only want to wonder.

Quote:
Oh I tought it was just me, my computer and the cable were having problem or something. ^^
i was browsing PMs, i thought something was up with thany
hobobaggins is offline   Reply With Quote
Old 2004-10-18, 20:46   Link #20
mantidor
the Iniquitous
 
 
Join Date: Nov 2003
Location: bogotá
Send a message via Yahoo to mantidor
Quote:
Originally Posted by hobobaggins
i can only wonder i only want to wonder.
That has been by far the funniest sig Ive seen XD.

but... my avy is gone when I try to re-upload it I get this
Quote:
Request Error (invalid_request)


Your request could not be processed.
This could be caused by a misconfiguration, or possibly a malformed request.

For assistance, contact your network support team.
I tried to upload the image from imagehost instead of my computer andI got this error
Quote:
Error - cannot find an image at the specified URL. Please make sure that you have entered a valid URL.
I used the direct link, should I used the html link? I think not
http://s03.imagehost.org/0049/ava_10.gif


lets see..
yup, this link works fine, so its not the link (I copy-pasted the exact link)

EDIT:

its up and working! ^_^ but I honestly dont know why it happened.

Last edited by mantidor; 2004-10-18 at 23:58.
mantidor is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 21:54.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.