AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-10-24, 11:56   Link #1
Wandering_Youth
lost in wonder forever...
 
 
Join Date: Mar 2003
Location: edge of my dream in the land of twilight...ZzzZzZ
External Hard Drive problems...

I think I might have broken my new external hard drive...well I hope I didn't. I already experienced this problem in the past but wasn't quite sure how I fixed it.

Whenever, I turn on my external HDD and try to access it through "My Computer" it would always hang up on me. The PC is not frozen because I can still bring up my start menu or task manager but anything related to accessing the hard drive makes my PC just hang up.

In the past, I just rebooted my PC via the reset button and Windows would just run a error checking program, during boot up, on my external HDD. That fixed my HDD so I can use it again.

The thing is Windows doesn't do that anymore whenever I try pressing the reset button so I got no way on making it do a error check on my external HDD. Is there anyway to tell Windows to do an error check, during boot up, on my HDD without having to go into Windows itself?
__________________
Wandering_Youth is offline   Reply With Quote
Old 2004-10-24, 12:06   Link #2
AnimeOni
Raid-the-mods
 
 
Join Date: Nov 2003
Location: Sol System
from a command window (Start | Run | CMD)
type
chkdsk x: /f (where X is the drive you want to fix)
It will ask you to confirm (Y/N)
type exit to close the window
and reboot.

BTW, how are you connecting your external drive? USB? SCSI? Firewire?
AnimeOni is offline   Reply With Quote
Old 2004-10-24, 19:19   Link #3
Wandering_Youth
lost in wonder forever...
 
 
Join Date: Mar 2003
Location: edge of my dream in the land of twilight...ZzzZzZ
Thanks, I'll try it right now and its a USB one.

Edit: Woot! It's working again! Thank you thank you thank you! I had so much crap in my external hard drive that I so did not want to lose including some very important class projects.
__________________

Last edited by Wandering_Youth; 2004-10-24 at 19:38.
Wandering_Youth is offline   Reply With Quote
Old 2004-10-25, 00:05   Link #4
AnimeOni
Raid-the-mods
 
 
Join Date: Nov 2003
Location: Sol System
I'm glad it worked.

The errors you were seeing were similar to mine. In my case, it was my ports. When I switched to another port, i didn't have any more problems. The corruption you were seeing may be similar to mine.

You probably want to do this as a precaution.
AnimeOni is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.