AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2004-11-02, 10:33   Link #1
sleepingforest
Junior Member
 
Join Date: Jun 2004
Unhappy School Rumble episode 3 prob

i just downloaded school rumble episode 3 which was done by Fansubs....and i was just wondering whether it's corrupted or not.....when i watched it [i'm using bs player and bit tornado to download ] the images were very blurry all the way through out the episode....it's like many many pixels appearing here and there....the only way i could even understand it was cause i read the manga version already so i get what's going on........ is anyone experiencing the same thing?? this is really frustrating also i tried to download episode 3 done by WannabeFansubs but i can't download.........there's an error that says "problem getting response info - [Errno 2] No such file or directory..........." can anyone help me out here?
sleepingforest is offline   Reply With Quote
Old 2004-11-02, 11:08   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Quote:
Originally Posted by sleepingforest
i just downloaded school rumble episode 3 which was done by Fansubs....and i was just wondering whether it's corrupted or not.....when i watched it [i'm using bs player and bit tornado to download ] the images were very blurry all the way through out the episode....it's like many many pixels appearing here and there....the only way i could even understand it was cause i read the manga version already so i get what's going on........ is anyone experiencing the same thing?? this is really frustrating also i tried to download episode 3 done by WannabeFansubs but i can't download.........there's an error that says "problem getting response info - [Errno 2] No such file or directory..........." can anyone help me out here?
I assume you mean the release by dash [- Fansubs]...

I had no problems with it at all, worked OK. I suspect it's due to your codecs, try the following.

---
Since this question is asked so many times, this is a standard reply cut and pasted

9 timeout of 10, this is a codec problem. Very easy to fix.

i) Download ffdshow 2004-07-25
ii) Remove all previously installed codecs you have, and I mean all.
iii) Install ffdshow.

Just in case it wasn't clear, uninstall all previously installed codecs, they only clash and interfere with each other. You only need ffdshow.

If you don't like the idea of removing all your old codecs, then don't, you may be able to resolve the problem by just updating or installing to the latest ffdshow codec (but the general consensus is to just have the one codec installed, there will be less problems that way).

Look at the stickies in the Playback Help forum to find the latest version of ffdshow (see this thread).

Plus I would recommend downloading and using the latest version of Media Player Classic (2000/XP or 98/Me build)
---

I am also assuming you really have completed the download, because your description does sound like you may have an incomplete file.

As for the [Errno 2], that problem has been answered many a time in these forums. All you need do is clear your browser cache (assuming you are using IE).

Tools > Internet Options... > Temporary Internet Files - Delete Files... > OK
xris is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.